<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elkintribune.com/xmlrpc.php" />
<title>N.C.: first in flight &#8230; yet again | The Elkin Tribune</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="They say that when Orville and Wilbur Wright made their First in Flight on the isolated Outer Banks in 1903, only five locals turned out to see history made." />
<meta property="og:image" content="https://s24512.pcdn.co/wp-content/uploads/2020/01/web1_Stephen-Harris-mug-12-07-3.jpg" />
<meta property="og:image:width" content="423" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="N.C.: first in flight &#8230; yet again | The Elkin Tribune" />
<meta property="og:description" content="They say that when Orville and Wilbur Wright made their First in Flight on the isolated Outer Banks in 1903, only five locals turned out to see history made. And when the brothers telegraphed the news&#8230;" />
<meta property="og:url" content="https://www.elkintribune.com/opinion/28694/n-c-first-in-flight-yet-again" />
<meta property="og:site_name" content="The Elkin Tribune" />
<meta property="og:updated_time" content="2020-01-29T14:00+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Elkin-Tribune/121619696858" />
<meta property="article:published_time" content="2020-01-29T14:00+00:00" />
<meta property="article:modified_time" content="2020-01-29T14:00+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ElkinTribune" />
<meta name="twitter:title" content="N.C.: first in flight &#8230; yet again | The Elkin Tribune" />
<meta name="twitter:description" content="They say that when Orville and Wilbur Wright made their First in Flight on the isolated Outer Banks in 1903, only five locals turned out to see history made. And when the brothers telegraphed the news&#8230;" />
<meta name="twitter:image" content="https://s24512.pcdn.co/wp-content/uploads/2020/01/web1_Stephen-Harris-mug-12-07-3.jpg" />
<meta name="twitter:image:width" content="423" />
<meta name="twitter:image:height" content="640" />
<link rel="canonical" href="https://www.elkintribune.com/opinion/28694/n-c-first-in-flight-yet-again" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.elkintribune.com/","name":"The Elkin Tribune"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.elkintribune.com/category/opinion","name":"Opinion"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.elkintribune.com/opinion/28694/n-c-first-in-flight-yet-again","name":"N.C.: first in flight &#8230; yet again"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 4.98ms meta | 0.47ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Elkin Tribune &raquo; Feed" href="https://www.elkintribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Elkin Tribune &raquo; Comments Feed" href="https://www.elkintribune.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Elkin Tribune &raquo; N.C.: first in flight &#8230; yet again Comments Feed" href="https://www.elkintribune.com/opinion/28694/n-c-first-in-flight-yet-again/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24512.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.13"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24512.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24512.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24512.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24512.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24512.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.13' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24512.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24512.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24512.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id="jquery-core-js"></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' id="jquery-migrate-js"></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id="mh-scripts-js"></script>
<link rel='https://api.w.org/' href='https://www.elkintribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elkintribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24512.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.elkintribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elkintribune.com%2Fopinion%2F28694%2Fn-c-first-in-flight-yet-again" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elkintribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elkintribune.com%2Fopinion%2F28694%2Fn-c-first-in-flight-yet-again&#038;format=xml" />
<style type="text/css">
.mh-header { background: #1c63b7; }
.mh-widget-layout4 .mh-widget-title { background: #1c63b7; background: rgba(28, 99, 183, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #1c63b7; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #1c63b7; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #1c63b7; }
</style>
<!--[if lt IE 9]>
<script src="https://s24512.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="amphtml" href="https://www.elkintribune.com/opinion/28694/n-c-first-in-flight-yet-again/amp"><link rel="icon" href="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}
.mh-googleplus{
	display:none;
}
#Liqwid_close7{
	display:none;
}		</style>
		<style type="text/css">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</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=93735767"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-28694 single-format-standard custom-background wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-12" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script defer src="https://liqwid.net/?key=2B69-A3AA-AFFC-D516"></script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-22198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22198"><a href="https://www.elkintribune.com/classifieds">Classifieds</a></li>
<li id="menu-item-22293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22293"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-30950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30950"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start&#038;initEdition=TRB">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-30955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30955"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-22201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22201"><a href="https://www.elkintribune.com/e-edition">E-Edition</a></li>
<li id="menu-item-22207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22207"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.elkintribune&#038;hl=enF890450416186BFF6C7E">Android App</a></li>
<li id="menu-item-22208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22208"><a href="https://itunes.apple.com/us/app/the-elkin-tribune/id979969555?mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-22205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22205"><a href="https://www.facebook.com/pages/The-Elkin-Tribune/121619696858"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-22206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22206"><a href="http://twitter.com/ElkinTribune"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.elkintribune.com/" class="custom-logo-link" rel="home"><img width="700" height="82" src="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-elkintribune.png" class="custom-logo" alt="The Elkin Tribune" srcset="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-elkintribune.png 700w, https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-elkintribune-300x35.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="19" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
		
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6941' id='mega-menu-item-6941'><a class="mega-menu-link" href="https://www.elkintribune.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6950' id='mega-menu-item-6950'><a class="mega-menu-link" href="https://www.elkintribune.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6951' id='mega-menu-item-6951'><a class="mega-menu-link" href="https://www.elkintribune.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6952' id='mega-menu-item-6952'><a class="mega-menu-link" href="https://www.elkintribune.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6956' id='mega-menu-item-6956'><a class="mega-menu-link" href="https://www.facebook.com/pages/The-Elkin-Tribune/121619696858">Elkin Tribune on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6957' id='mega-menu-item-6957'><a class="mega-menu-link" href="http://twitter.com/ElkinTribune">Elkin Tribune on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-30956' id='mega-menu-item-30956'><a class="mega-menu-link" href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start&#038;initEdition=TRB">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-30957' id='mega-menu-item-30957'><a class="mega-menu-link" href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6954' id='mega-menu-item-6954'><a class="mega-menu-link" href="https://www.elkintribune.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27366' id='mega-menu-item-27366'><a class="mega-menu-link" href="https://www.elkintribune.com/terms-of-use">Terms Of Use</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6942' id='mega-menu-item-6942'><a class="mega-menu-link" href="https://www.elkintribune.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32811' id='mega-menu-item-32811'><a class="mega-menu-link" href="https://elkintribune.newsbank.com">Archives</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-23023' id='mega-menu-item-23023'><a class="mega-menu-link" href="https://www.elkintribune.com/category/news/politics">Politics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6964' id='mega-menu-item-6964'><a class="mega-menu-link" href="https://www.elkintribune.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11382' id='mega-menu-item-11382'><a class="mega-menu-link" href="https://www.elkintribune.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6965' id='mega-menu-item-6965'><a class="mega-menu-link" href="https://www.elkintribune.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6966' id='mega-menu-item-6966'><a class="mega-menu-link" href="https://www.elkintribune.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6969' id='mega-menu-item-6969'><a class="mega-menu-link" href="https://www.elkintribune.com/rss">All Articles Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6943' id='mega-menu-item-6943'><a class="mega-menu-link" href="https://www.elkintribune.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6970' id='mega-menu-item-6970'><a class="mega-menu-link" href="https://www.elkintribune.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6971' id='mega-menu-item-6971'><a class="mega-menu-link" href="https://www.elkintribune.com/formsportsnews">Submit Sports News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-6949' id='mega-menu-item-6949'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/elkintribune" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-32748' id='mega-menu-item-32748'><a class="mega-menu-link" href="https://www.elkintribune.com/local-events" tabindex="0">Events</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6945' id='mega-menu-item-6945'><a class="mega-menu-link" href="https://www.elkintribune.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6972' id='mega-menu-item-6972'><a class="mega-menu-link" href="https://www.elkintribune.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6944' id='mega-menu-item-6944'><a class="mega-menu-link" href="https://www.elkintribune.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8118' id='mega-menu-item-8118'><a class="mega-menu-link" href="https://www.elkintribune.com/games">Games &amp; Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6973' id='mega-menu-item-6973'><a class="mega-menu-link" href="https://www.elkintribune.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6974' id='mega-menu-item-6974'><a class="mega-menu-link" href="https://www.elkintribune.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6975' id='mega-menu-item-6975'><a class="mega-menu-link" href="https://www.elkintribune.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-21525' id='mega-menu-item-21525'><a class="mega-menu-link" href="https://www.elkintribune.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6978' id='mega-menu-item-6978'><a class="mega-menu-link" href="https://www.elkintribune.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6979' id='mega-menu-item-6979'><a class="mega-menu-link" href="https://www.elkintribune.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6980' id='mega-menu-item-6980'><a class="mega-menu-link" href="https://www.elkintribune.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6981' id='mega-menu-item-6981'><a class="mega-menu-link" href="https://www.elkintribune.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6982' id='mega-menu-item-6982'><a class="mega-menu-link" href="https://www.elkintribune.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6947' id='mega-menu-item-6947'><a class="mega-menu-link" href="https://www.elkintribune.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-22215' id='mega-menu-item-22215'><a class="mega-menu-link" href="/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6988' id='mega-menu-item-6988'><a class="mega-menu-link" href="https://www.elkintribune.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6986' id='mega-menu-item-6986'><a class="mega-menu-link" href="https://www.elkintribune.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6991' id='mega-menu-item-6991'><a class="mega-menu-link" href="https://www.elkintribune.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6984' id='mega-menu-item-6984'><a class="mega-menu-link" href="https://www.elkintribune.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6987' id='mega-menu-item-6987'><a class="mega-menu-link" href="https://www.elkintribune.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6985' id='mega-menu-item-6985'><a class="mega-menu-link" href="https://www.elkintribune.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6989' id='mega-menu-item-6989'><a class="mega-menu-link" href="https://www.elkintribune.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6992' id='mega-menu-item-6992'><a class="mega-menu-link" href="https://www.elkintribune.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6993' id='mega-menu-item-6993'><a class="mega-menu-link" href="https://www.elkintribune.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6990' id='mega-menu-item-6990'><a class="mega-menu-link" href="https://www.elkintribune.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6948' id='mega-menu-item-6948'><a class="mega-menu-link" href="https://shoplocal.yadkinvalley.com/elkintribune/" aria-haspopup="true" aria-expanded="false" tabindex="0">Shop Local<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-29635' id='mega-menu-item-29635'><a class="mega-menu-link" href="https://shoplocal.yadkinvalley.com/elkintribune/">Local Businesses</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-22084' id='mega-menu-item-22084'><a class="mega-menu-link" href="http://www.ncpress.com/ncnotices/" tabindex="0">Public Notices</a></li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							September 28, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.elkintribune.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.elkintribune.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><a href="https://www.elkintribune.com/category/opinion">Opinion</a><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.elkintribune.com/category/opinion/columns" itemprop="url"><span itemprop="title">Columns</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>N.C.: first in flight &#8230; yet again</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.elkintribune.com/opinion/28694/n-c-first-in-flight-yet-again"
  },
  "headline": "N.C.: first in flight &#8230; yet again",
        "image": "https://s24512.pcdn.co/wp-content/uploads/2020/01/web1_Stephen-Harris-mug-12-07-3.jpg",
     "datePublished": "2020-01-29T09:00:09-05:00",
  "dateModified": "2020-01-29T09:00:09-05:00",
  "author": {
    "@type": "Person",
	    "name": "By Stephen Harris - For The Tribune"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "The Elkin Tribune",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24512.pcdn.co/wp-content/uploads/2016/06/elkintribune.png"
    }
  },
  "description": "They say that when Orville and Wilbur Wright made their First in Flight on the isolated Outer Banks in 1903, only five locals turned out to see history made. And when the brothers telegraphed the [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-28694" class="post-28694 post type-post status-publish format-standard has-post-thumbnail hentry category-columns category-opinion">
		<header class="entry-header clearfix"><h1 class="entry-title">N.C.: first in flight &#8230; yet again</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.elkintribune.com/date/2020/01">January 29, 2020</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.elkintribune.com/author/englewoodindependent-2">Elkin Tribune</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.elkintribune.com/category/opinion/columns" rel="category tag">Columns</a>, <a href="https://www.elkintribune.com/category/opinion" rel="category tag">Opinion</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.elkintribune.com/opinion/28694/n-c-first-in-flight-yet-again#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="28694 https://www.elkintribune.com/?p=28694">0</span></a></span>
</div>
				
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Stephen Harris - For The Tribune</b></div>
			</header>
		<div class="entry-content clearfix">
																				
<figure class="entry-thumbnail">
<img src="https://s24512.pcdn.co/wp-content/uploads/2020/01/web1_Stephen-Harris-mug-12-07-3-423x381.jpg" alt="" title="web1_Stephen-Harris-mug-12-07.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.elkintribune.com%2Fopinion%2F28694%2Fn-c-first-in-flight-yet-again&t=N.C.%3A+first+in+flight+%E2%80%A6+yet+again', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=N.C.%3A+first+in+flight+%E2%80%A6+yet+again:&url=https%3A%2F%2Fwww.elkintribune.com%2Fopinion%2F28694%2Fn-c-first-in-flight-yet-again', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.elkintribune.com%2Fopinion%2F28694%2Fn-c-first-in-flight-yet-again&media=https://www.elkintribune.com/wp-content/uploads/2020/01/web1_Stephen-Harris-mug-12-07-3.jpg&description=N.C.%3A+first+in+flight+%E2%80%A6+yet+again', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.elkintribune.com%2Fopinion%2F28694%2Fn-c-first-in-flight-yet-again', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=N.C.%3A%20first%20in%20flight%20%E2%80%A6%20yet%20again&amp;body=https%3A%2F%2Fwww.elkintribune.com%2Fopinion%2F28694%2Fn-c-first-in-flight-yet-again" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
				<div style="float:left; width:200px;  margin:7px;">
						<div>
		<a href="#" onclick="window.open('https://s24512.pcdn.co/wp-content/uploads/2020/01/web1_Stephen-Harris-mug-12-07-3.jpg','Photo','width=600,height=400')"><img src="https://s24512.pcdn.co/wp-content/uploads/2020/01/web1_Stephen-Harris-mug-12-07-3.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px" alt="Stephen Harris Back In The Hometown "></a></a>
		Stephen Harris Back In The Hometown  - <span style="font-size:11px;"></span>
		</div>
																
																				</div>
						<div class="extraBox">
										
				</div>
										<p>They say that when Orville and Wilbur Wright made their First in Flight on the isolated Outer Banks in 1903, only five locals turned out to see history made. And when the brothers telegraphed the news back to their sister at their Ohio home, she in turn trotted off to the local newspaper.</p>
<p>City editor Frank Tunison of the Dayton Daily Journal infamously dismissed the &#8220;SUCCESS&#8221; telegram and declined to report the news, saying 57 seconds (59, actually) of flight was not really news.</p>
<p>Let&#8217;s not make the same mistake again. Things seemed a little too hush-hush earlier this month when another historic flight took off, again in North Carolina. And this time our lives may be impacted even more than by the Wrights.</p>
<p>They wouldn&#8217;t even let the locals in when a Chinese company demonstrated a flight of a new air taxi in Raleigh. An outfit called EHang launched an unmanned two-seater flying machine from the State Highway Patrol driving range and flew it by remote control over the treetops and around the grounds.</p>
<p>The Federal Aviation Administration won&#8217;t let people fly in an air taxi yet. But Gov. Roy Cooper was among about 100 dignitaries on hand to see the vehicle&#8217;s first flight in North America and at least got to sit in the cockpit on the ground.</p>
<p>&#8220;Flight started in North Carolina over 100 years ago,&#8221; state Transportation Secretary Jim Trogdon said in a little speech before the flight. &#8220;So, it is appropriate for the demonstration of this cutting-edge, disruptive technology that takes place in North Carolina,&#8221; read a DOT statement.</p>
<p>As auto engineers try to put autonomous cars on the road, EHang is trying to put what looks like big passenger drones in the air. Eight beams hold propellers with two rotors each vertically below a tiny cockpit, and the vehicle is intended to fly customers around town on a preprogrammed flight path.</p>
<p>I&#8217;d place my bet on the air taxi over autonomous cars. Fewer things to bump into in the air.</p>
<p>But are people ready to be hoisted up in the air and over the tree tops just to beat congested highways on the ground? And you thought letting go of the steering wheel in an autonomous car would be tough.</p>
<p>Governor Cooper smiled as the air taxi touched down and seemed quite satisfied that he had kept his feet firmly planted on the ground.</p>
<p>The last time a North Carolina governor tried out a transportation marvel, Gov. Mike Easley in 2003 wrecked and totaled a No. 48 Jimmie Johnson NASCAR stock car after going 120 MPH during a practice run at Charlotte Motor Speedway. Easley was not hurt.</p>
<p>&#8220;They&#8217;re beginning this all over the world,&#8221; Cooper told reporters after the air-taxi flight. &#8220;This technology and what it means for transportation both of cargo and of passengers is pretty astronomical. &#8230;</p>
<p>&#8220;We want North Carolina to be on the cutting edge.&#8221;</p>
<p>EHang got Chinese approval a year ago to start a pilot program there. The Austrian-built air taxis are not ferrying passengers yet. A company spokesman told Forbes magazine that they&#8217;re still working on software capable of guiding thousands of air taxis at a time.</p>
<p>But with traffic tie-ups worse in China than even here, there&#8217;s plenty of incentive. The air taxis have a range of about 10 miles and a top speed of 99 mph. The company has been flying smaller drones for popular light shows and for surveillance.</p>
<p>The company, founded in 2014 in part by a Chinese MBA graduate of Duke University, also is looking at sightseeing air taxis and flying Norwegian workers to offshore oil platforms.</p>
<p>The Duke grad, Derrick Xiong, returned to North Carolina for the air-taxi demonstration and told reporters afterward that the U.S. is taking &#8220;a go-slow approach.&#8221;</p>
<p>&#8220;Even a century ago people were thinking about having a flying car like the Jetsons,&#8221; he told Durham TV station WTVD. &#8220;So we thought it was the right time to do this.&#8221;</p>
<p>EHang is not the only outfit working on air taxis. In 2017 I reported on this page of Uber&#8217;s plans for an air taxi service in Dallas-Fort Worth by 2020. We&#8217;re still waiting to hear back from Uber.</p>
<p>&#8220;I will make it happen,&#8221; co-founder Xiong boasted to reporters.</p>
<p>It&#8217;s not how the Wright Brothers did it. But you like to think that somehow, somewhere, the Wrights are smiling at all of this.</p>
<p>***********</p>
<p>In memoriam: Normally dedicated to people, may I add a word here about the closing at the end of the month of Royall&#8217;s Soda Shop, the last downtown Elkin store remaining from the days of my youth, and one that holds so many good memories. Only the Reeves Theater now remains. Here&#8217;s looking forward to Royall&#8217;s reincarnation before too long.</p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24512.pcdn.co/wp-content/uploads/2020/01/web1_Stephen-Harris-mug-12-07-3.jpg"></p>
<div class="neCaption">Stephen Harris Back In The Hometown </div>
</div>
<div class="metaInfo"><photo0>https://www.elkintribune.com/wp-content/uploads/2020/01/web1_Stephen-Harris-mug-12-07-3.jpg</photo0><caption0>Stephen Harris Back In The Hometown </caption0><photoCredit0></photoCredit0></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Stephen Harris</p>
<p>For The Tribune</p>
<p></bylineMeta></div>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.elkintribune.com%2Fopinion%2F28694%2Fn-c-first-in-flight-yet-again&t=N.C.%3A+first+in+flight+%E2%80%A6+yet+again', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=N.C.%3A+first+in+flight+%E2%80%A6+yet+again:&url=https%3A%2F%2Fwww.elkintribune.com%2Fopinion%2F28694%2Fn-c-first-in-flight-yet-again', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.elkintribune.com%2Fopinion%2F28694%2Fn-c-first-in-flight-yet-again&media=https://www.elkintribune.com/wp-content/uploads/2020/01/web1_Stephen-Harris-mug-12-07-3.jpg&description=N.C.%3A+first+in+flight+%E2%80%A6+yet+again', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.elkintribune.com%2Fopinion%2F28694%2Fn-c-first-in-flight-yet-again', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=N.C.%3A%20first%20in%20flight%20%E2%80%A6%20yet%20again&amp;body=https%3A%2F%2Fwww.elkintribune.com%2Fopinion%2F28694%2Fn-c-first-in-flight-yet-again" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.elkintribune.com/news/28692/childrens-center-holds-awards-dinner" rel="prev"><img width="80" height="60" src="https://s24512.pcdn.co/wp-content/uploads/2020/01/web1_IMG_3377-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24512.pcdn.co/wp-content/uploads/2020/01/web1_IMG_3377-80x60.jpeg 80w, https://s24512.pcdn.co/wp-content/uploads/2020/01/web1_IMG_3377-300x225.jpeg 300w, https://s24512.pcdn.co/wp-content/uploads/2020/01/web1_IMG_3377-326x245.jpeg 326w, https://s24512.pcdn.co/wp-content/uploads/2020/01/web1_IMG_3377.jpeg 640w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Children&#8217;s Center holds awards dinner</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.elkintribune.com/news/28698/survivors-remember-the-holocaust" rel="next"><img width="80" height="60" src="https://s24512.pcdn.co/wp-content/uploads/2020/01/web1_2-4-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="" srcset="https://s24512.pcdn.co/wp-content/uploads/2020/01/web1_2-4-80x60.jpg 80w, https://s24512.pcdn.co/wp-content/uploads/2020/01/web1_2-4-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Survivors remember the Holocaust</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>

		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-26" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=94419" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;margin: -20px 0 0 0;display: block;z-index: 1;position: relative;text-indent: -9999em" href="/weather" rel="nofollow">Elkin NC forecast</a></div>
<ins data-revive-zoneid="22" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
		</div></div><div id="custom_html-27" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<ins data-revive-zoneid="127" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>
<p>
	<ins data-revive-zoneid="128" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>
<p>
	<ins data-revive-zoneid="129" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>
<p>
	<ins data-revive-zoneid="130" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>

</div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="13" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
				</div></div><div id="custom_html-32" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="154" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="14" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
			</div></div><div id="custom_html-18" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			</div></div><div id="custom_html-34" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>


</div></div><div id="custom_html-19" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			</div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="15" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
					</div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="16" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
	</div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://elkintribune.com"><img width="300" height="35" src="https://s24512.pcdn.co/wp-content/uploads/2018/08/elkintribune-300x35.png" class="image wp-image-22210  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24512.pcdn.co/wp-content/uploads/2018/08/elkintribune-300x35.png 300w, https://s24512.pcdn.co/wp-content/uploads/2018/08/elkintribune-678x82.png 678w, https://s24512.pcdn.co/wp-content/uploads/2018/08/elkintribune.png 700w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-20" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><a href="tel:336-835-1513" style="font-family:Roboto; color:#fff; text-decoration:none;">Phone: <br>336-835-1513</a><br>
<a href="tel:336-835-8742" style="font-family:Roboto; color:#fff; text-decoration:none;">Fax: <br>336-835-8742</a><br><br>
Address: <br>214 E. Main Street, Elkin, NC 28621</div></div><div id="custom_html-30" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-27367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27367"><a href="https://www.elkintribune.com/terms-of-use">Terms Of Use</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 Elkin Tribune            <a style="color: #999; float: right;" href="/privacy-policy">Privacy Policy</a>
		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-42']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>

<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PB4M6SV');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"elkintribune"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id="disqus_count-js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"28694 https:\/\/www.elkintribune.com\/?p=28694","disqusShortname":"elkintribune","disqusTitle":"N.C.: first in flight \u2026 yet again","disqusUrl":"https:\/\/www.elkintribune.com\/opinion\/28694\/n-c-first-in-flight-yet-again","postId":"28694"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id="disqus_embed-js"></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.13' id="comment-reply-js"></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id="hoverIntent-js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.9.8' id="megamenu-js"></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.13' id="wp-embed-js"></script>
</body>
</html>