<!DOCTYPE html>
<html lang="en-US" class="no-js">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Elkin"/>
<meta name="theme-color" content="#1c63b7">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Elkin Tribune"/>
		<meta name="DC.contributor" content="Elkin Tribune"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Elkin Tribune, Elkin NC - www.elkintribune.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="https://elkintribune.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@ElkinTribune" />
		<meta name="twitter:title" content=" - Elkin Tribune - elkintribune.com" />
		<meta name="twitter:description" content="" />
								<title>The Elkin Tribune | Surrey Bancorp reports second quarter net income</title>

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="robots" content="noydir" />
<meta name="description" content="Surrey Bancorp reports second quarter net income on The Elkin Tribune | MOUNT AIRY — Surrey Bancorp (the “Company”), (Pink Sheets: SRYB), the holding company for Surrey Bank &#038; Trust, today reported earnings for the second quarter of 2018.For the quarter ended June 30, 2018, net&#8230;" />
<meta property="og:image" content="" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="website" />
<meta property="og:title" content="Surrey Bancorp reports second quarter net income | The Elkin Tribune" />
<meta property="og:description" content="MOUNT AIRY — Surrey Bancorp (the “Company”), (Pink Sheets: SRYB), the holding company for Surrey Bank &#038; Trust, today reported earnings for the second quarter of 2018.For the&#8230;" />
<meta property="og:url" content="https://www.elkintribune.com/news/business/21934/surrey-bancorp-reports-second-quarter-net-income" />
<meta property="og:site_name" content="The Elkin Tribune" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:site" content="@ElkinTribune" />
<meta name="twitter:title" content="Surrey Bancorp reports second quarter net income | The Elkin Tribune" />
<meta name="twitter:description" content="MOUNT AIRY — Surrey Bancorp (the “Company”), (Pink Sheets: SRYB), the holding company for Surrey Bank &#038; Trust, today reported earnings for the second quarter of 2018.For the&#8230;" />
<link rel="canonical" href="https://www.elkintribune.com/news/business/21934/surrey-bancorp-reports-second-quarter-net-income" />
<script type="application/ld+json">{"@context":"http://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.elkintribune.com","name":"The Elkin Tribune"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.elkintribune.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.elkintribune.com/category/news/business","name":"Business"}},{"@type":"ListItem","position":4,"item":{"name":"Surrey Bancorp reports second quarter net income"}}]}</script>
<!-- End The SEO Framework by Sybre Waaijer | 0.00032s -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Elkin Tribune &raquo; Feed" href="https://www.elkintribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Elkin Tribune &raquo; Comments Feed" href="https://www.elkintribune.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Elkin Tribune &raquo; Surrey Bancorp reports second quarter net income Comments Feed" href="https://www.elkintribune.com/news/business/21934/surrey-bancorp-reports-second-quarter-net-income/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24512.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.7"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24512.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24512.pcdn.co/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://s24512.pcdn.co/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24512.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://s24512.pcdn.co/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24512.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.7'></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.elkintribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elkintribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24512.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.elkintribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2Fbusiness%2F21934%2Fsurrey-bancorp-reports-second-quarter-net-income" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elkintribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2Fbusiness%2F21934%2Fsurrey-bancorp-reports-second-quarter-net-income&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.elkintribune.com/news/business/21934/surrey-bancorp-reports-second-quarter-net-income" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Surrey Bancorp reports second quarter net income" /><meta property="og:description" 	content="MOUNT AIRY &#8212; Surrey Bancorp (the &#8220;Company&#8221;), (Pink Sheets: SRYB), the holding company for Surrey" /><meta property="og:image" 		content="" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://s24512.pcdn.co/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="amphtml" href="https://www.elkintribune.com/news/business/21934/surrey-bancorp-reports-second-quarter-net-income/amp"><link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#1c63b7">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="https://www.elkintribune.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="https://s24512.pcdn.co/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="https://s24512.pcdn.co/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="https://s24512.pcdn.co/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-42']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Staff Report',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=93735767"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#1c63b7 !important;
}
#content .item {
background-color:#1c63b7 !important;	
}
</style>
</head>
		<body data-rsssl=1 class="post-template-default single single-post postid-21934 single-format-standard custom-background">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://s24512.pcdn.co/wp-content/uploads/2016/06/elkintribune.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://yourjobmatchnc.thejobnetwork.com/" target="_blank" title="Elkin Tribune Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://midtc.com/ecore/pdf/elkin/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.cohttps://play.google.com/store/apps/details?id=com.vervewireless.droid.elkintribune&hl=enF890450416186BFF6C7E" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-elkin-tribune/id979969555?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="19" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-6941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6941"><a href="https://www.elkintribune.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-6950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6950"><a href="https://www.elkintribune.com/about-us">About Us</a></li>
	<li id="menu-item-6951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6951"><a href="https://www.elkintribune.com/advertise">Advertise</a></li>
	<li id="menu-item-6952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6952"><a href="https://www.elkintribune.com/contact-us">Contact Us</a></li>
	<li id="menu-item-6956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6956"><a href="https://www.facebook.com/pages/The-Elkin-Tribune/121619696858">Elkin Tribune on Facebook</a></li>
	<li id="menu-item-6957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6957"><a href="http://twitter.com/ElkinTribune">Elkin Tribune on Twitter</a></li>
	<li id="menu-item-6953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6953"><a href="https://www.elkintribune.com/reader-services">Reader Services</a></li>
	<li id="menu-item-6954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6954"><a href="https://www.elkintribune.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-6955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6955"><a href="https://www.elkintribune.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-6942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6942"><a href="https://www.elkintribune.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-6962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6962"><a href="https://www.elkintribune.com/archives">Archives</a></li>
	<li id="menu-item-6963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6963"><a href="https://www.elkintribune.com/circulars">Circulars</a></li>
	<li id="menu-item-6968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6968"><a href="http://www.myinvestkit.com/www.elkintribune.com/">Finance</a></li>
	<li id="menu-item-11617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11617"><a href="https://www.elkintribune.com/president">President Trump</a></li>
	<li id="menu-item-6964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6964"><a href="https://www.elkintribune.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-11382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11382"><a href="https://www.elkintribune.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-6965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6965"><a href="https://www.elkintribune.com/online-community">Online Community</a></li>
	<li id="menu-item-6966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6966"><a href="https://www.elkintribune.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-6969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6969"><a href="https://www.elkintribune.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-6943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6943"><a href="https://www.elkintribune.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6970"><a href="https://www.elkintribune.com/formscores">Submit Scores</a></li>
	<li id="menu-item-6971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6971"><a href="https://www.elkintribune.com/formsportsnews">Submit Sports News</a></li>
</ul>
</li>
<li id="menu-item-6949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6949"><a href="http://www.legacy.com/obituaries/elkintribune">Obituaries</a></li>
<li id="menu-item-6945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6945"><a href="https://www.elkintribune.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6972"><a href="https://www.elkintribune.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-6944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6944"><a href="https://www.elkintribune.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-8118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8118"><a href="https://www.elkintribune.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-6973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6973"><a href="https://www.elkintribune.com/comics">Comics</a></li>
	<li id="menu-item-6974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6974"><a href="https://www.elkintribune.com/contests">Contests</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.elkintribune.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-21525" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-21525"><a href="https://www.elkintribune.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-6978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6978"><a href="https://www.elkintribune.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-6979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6979"><a href="https://www.elkintribune.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="https://www.elkintribune.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-6981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6981"><a href="https://www.elkintribune.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-6982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6982"><a href="https://www.elkintribune.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-6946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6946"><a href="https://www.elkintribune.com/calendar">Calendar</a></li>
<li id="menu-item-6947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6947"><a href="https://www.elkintribune.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-6988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6988"><a href="https://www.elkintribune.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-6986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6986"><a href="https://www.elkintribune.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-6991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6991"><a href="https://www.elkintribune.com/tvsports">TV Sports</a></li>
	<li id="menu-item-6983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6983"><a href="https://www.elkintribune.com/tvgames">Games</a></li>
	<li id="menu-item-6984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6984"><a href="https://www.elkintribune.com/tvmovies">Movies</a></li>
	<li id="menu-item-6987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6987"><a href="https://www.elkintribune.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-6985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6985"><a href="https://www.elkintribune.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-6989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6989"><a href="https://www.elkintribune.com/tvnews">TV News</a></li>
	<li id="menu-item-6992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6992"><a href="https://www.elkintribune.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-6993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6993"><a href="https://www.elkintribune.com/tvvideo">TV Video</a></li>
	<li id="menu-item-6990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6990"><a href="https://www.elkintribune.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-6948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6948"><a href="http://local.elkintribune.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-21934" class="post-21934 post type-post status-publish format-standard hentry category-business">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.elkintribune.com/news/business/21934/surrey-bancorp-reports-second-quarter-net-income" title="2:09 pm" rel="bookmark"><time class="entry-date" datetime="2018-08-07T14:09:20+00:00">August 7, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elkintribune.com/author/englewoodindependent-2" title="View all posts by Elkin Tribune" rel="author">Elkin Tribune</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Surrey Bancorp reports second quarter net income</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.elkintribune.com/category/news/business" rel="tag">Business</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Staff Report</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #1c63b7; background-color: #1c63b7; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
																						</div>
		<article>
		<p>MOUNT AIRY &#8212; Surrey Bancorp (the &#8220;Company&#8221;), (Pink Sheets: SRYB), the holding company for Surrey Bank &amp; Trust, today reported earnings for the second quarter of 2018.</p>
<p>For the quarter ended June 30, 2018, net income totaled $1,182,572 or $0.28 per fully diluted share, compared to $962,480 or $0.23 per fully diluted common share earned during the second quarter of 2017.</p>
<p>The increase in earnings results from an increase in net interest income and a reduction in the provision for income taxes due to the rate reductions in the Tax Cuts and Jobs Act. Net interest income increased from $2,730,717 in the second quarter of 2017 to $3,086,898 in the second quarter of 2018. Income tax expense decreased from $518,600, on an income before income taxes of $1,481,080 in 2017 to $347,800, on an income before income taxes of $1,530,372 in 2018. This is a reduction in the effective income tax rate from 35.0 percent to 22.7 percent.</p>
<p>The increase in net interest income is due to loan growth and an improved net interest margin. Average loans as a percentage of average earning assets increased from 81.9 percent in the second quarter of 2017 to 84.7 percent of average earning assets in 2018. Average loans outstanding in the second quarter of 2018 amounted to $230,566,577 compared to $211,958,073 in the second quarter of 2017. Loan yields increased from 5.37 percent in the second quarter of 2017 to 5.49 percent in the same quarter of 2018. Overall interest earning asset yields increased from 4.58 percent to 4.90 percent from the second quarter of 2017 to the second quarter of 2018. These improved yields are due to a general increase in interest rates. The cost of funds remained at 0.39 percent in the second quarter of 2018 and 2017. Higher interest rate certificates of deposit made up a smaller percentage of average deposits in the second quarter of 2018 which offset a slight rise in deposits rates associated with other deposit accounts.</p>
<p>The provision for loan losses increased from a recapture of $135,998 in the second quarter of 2017 to a provision for loan losses of $36,221 in 2018, a $172,219 increase. This increase is primarily due to charge off recoveries in the second quarter of 2017 of $94,715 and the effects of the recoveries on the historical loss calculations for the quarter. In the second quarter of 2018, $6,382 of loans were charged off.</p>
<p>Noninterest income increased slightly from $603,236 in the second quarter of 2017 to $608,002 in 2018. Increases in other service charges and fees were offset by reductions in insurance commissions resulting in little change. Noninterest expenses increased 7.0 percent from $1,988,871 in the second quarter of 2017, to $2,128,307 in 2018. This increase was primarily due to the increase in employees and other costs associated with the opening of a new branch office in December of 2017.</p>
<p>Loan loss reserves were $3,884,154 or 1.67 percent of total loans as of June 30, 2018. Non-performing assets were 0.27 percent of total assets at June 30, 2018, compared to 0.34 percent on that date in 2017. At June 30,</p>
<p>2018, the allowance for loan loss reserves equals 148 percent of impaired and non-performing assets, net of government guarantees.</p>
<p>Total assets were $305,198,303 as of June 30, 2018, an increase of 7.5 percent from $283,821,022 reported as of June 30, 2017. Total deposits were $256,889,092 at quarter-end 2018, an 8.7 percent increase from the $236,363,048 reported at the end of the second quarter of 2017. Net loans increased to $229,561,379, or 8.9 percent, compared to $210,754,322, at June 30, 2017.</p>
<p>Net income for the six months ended June 30, 2018, was $2,245,847 or $0.54 per diluted share, compared to $1,910,205 or $0.46 per diluted share, for the same period in 2017.</p>
<p>Surrey Bancorp is the bank holding company for Surrey Bank &amp; Trust (the &#8220;Bank&#8221;) and is located at 145 N. Renfro St., Mount Airy. The bank operates full service branch offices at 145 N. Renfro St., 1280 W. Pine St. and 2050 Rockford St. in Mount Airy. Full-service branch offices are also located at 653 S. Key St. in Pilot Mountain, 393 CC Camp Road in Elkin and 1096 Main St. in North Wilkesboro and 940 Woodland Drive in Stuart, Virginia.</p>
<p>Surrey Bank &amp; Trust is engaged in the sale of insurance and provides full-service brokerage and investment services through its wholly owned subsidiary Surrey Investment Services, Inc. The insurance division, dba SB&amp;T Insurance, is located at 199 North Renfro Street in Mount Airy. The brokerage division which operates through an association with LPL Financial, is located at 145 North Renfro Street in Mount Airy. Surrey Bank &amp; Trust can be found online at www.surreybank.com.</p>
<p>Non-GAAP Financial Measures</p>
<p>This report refers to the overhead efficiency ratio, which is computed by dividing non-interest expense by the sum of net interest income and non-interest income. This is a non-GAAP financial measure that we believe provides investors with important information regarding our operational efficiency. Comparison of our efficiency ratio with those of other companies may not be possible, because other companies may calculate the efficiency ratio differently. Such information is not in accordance with generally accepted accounting principles in the United States (GAAP) and should not be construed as such. Management believes such financial information is meaningful to the reader in understanding operating performance but cautions that such information not be viewed as a substitute for GAAP. Surrey Bancorp, in referring to its net income, is referring to income under GAAP.</p>
<p>Forward Looking Statements</p>
<p>Information in this press release contains &#8220;forward-looking statements.&#8221; These statements reflect management&#8217;s current beliefs as to the expected outcomes of future events and are not guarantees of future performance. These statements involve certain risks, uncertainties and assumptions that are difficult to predict with regard to timing, extent, likelihood and degree of occurrence. As such, actual results and outcomes may materially differ from what may be expressed or forecast in such forward-looking statements. Factors that could cause a difference include, among others: changes in the national and local economies or market conditions; changes in interest rates, deposit levels, loan demand and asset quality, including real estate and other collateral values; changes in banking regulations and accounting principles, policies or guidelines; and the impact of competition from traditional or new sources. These and other factors that may emerge could cause decisions and actual results to differ materially from current expectations. Surrey Bancorp takes no obligation to revise, update, or clarify forward-looking statements to reflect events or conditions after the date of this press release.</p>
<div class="metaInfo"><bylineMeta></p>
<p>Staff Report</p>
<p></bylineMeta></div>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(https://s24512.pcdn.co/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   11:29 am						 | 
					   <img src="https://s24512.pcdn.co/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.elkintribune.com/news/21933/reevestock-rocks-elkin-2#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="https://www.elkintribune.com/news/21933/reevestock-rocks-elkin-2" title="Reevestock rocks Elkin" rel="bookmark">Reevestock rocks Elkin</a></h2>
                        </header>
                      </div>
                      
                      												<a href="https://www.elkintribune.com/news/21933/reevestock-rocks-elkin-2" title="Reevestock rocks Elkin" rel="bookmark"><img src="https://s24512.pcdn.co/wp-content/uploads/2018/08/web1_Todd-Snider_formatted-201x300.jpg" alt="Reevestock rocks Elkin" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(https://s24512.pcdn.co/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   10:33 am						 | 
					   <img src="https://s24512.pcdn.co/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.elkintribune.com/top-stories/21927/old-time-music-camp-doubles-in-size#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="https://www.elkintribune.com/top-stories/21927/old-time-music-camp-doubles-in-size" title="Old-time music camp doubles in size" rel="bookmark">Old-time music camp doubles in size</a></h2>
                        </header>
                      </div>
                      
                      												<a href="https://www.elkintribune.com/top-stories/21927/old-time-music-camp-doubles-in-size" title="Old-time music camp doubles in size" rel="bookmark"><img src="https://s24512.pcdn.co/wp-content/uploads/2018/08/web1_IMG_0866-300x185.jpg" alt="Old-time music camp doubles in size" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(https://s24512.pcdn.co/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   9:05 am						 | 
					   <img src="https://s24512.pcdn.co/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.elkintribune.com/news/21921/joe-mickey-elkin-resident-winston-salem-native-named-nc-wildlife-federations-water-conservationist-of-the-year#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="https://www.elkintribune.com/news/21921/joe-mickey-elkin-resident-winston-salem-native-named-nc-wildlife-federations-water-conservationist-of-the-year" title="Joe Mickey, Elkin resident, Winston-Salem native, named NC Wildlife Federation&#8217;s Water Conservationist of the Year" rel="bookmark">Joe Mickey, Elkin resident, Winston-Salem native, named NC Wildlife Federation&#8217;s Water Conservationist of the Year</a></h2>
                        </header>
                      </div>
                      
                      												<a href="https://www.elkintribune.com/news/21921/joe-mickey-elkin-resident-winston-salem-native-named-nc-wildlife-federations-water-conservationist-of-the-year" title="Joe Mickey, Elkin resident, Winston-Salem native, named NC Wildlife Federation&#8217;s Water Conservationist of the Year" rel="bookmark"><img src="https://s24512.pcdn.co/wp-content/uploads/2018/08/web1_DSC_0508-217x300.jpg" alt="Joe Mickey, Elkin resident, Winston-Salem native, named NC Wildlife Federation&#8217;s Water Conservationist of the Year" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'elkintribune';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.elkintribune.com/news/business/21934/surrey-bancorp-reports-second-quarter-net-income" title="Permalink to Surrey Bancorp reports second quarter net income" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-21934 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.elkintribune.com/news/21933/reevestock-rocks-elkin-2" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="https://www.elkintribune.com/sports/high-school-golf/21935/mvac-names-all-conference-golf-players" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/elkin-nc/28621/weather-forecast/2228276" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464900698073" class="aw-widget-current"  data-locationkey="2228276" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="//elkintribune.com/weather"></div><script type="text/javascript" src="//oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="22" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="13" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
						<aside id="apwidgets">
				<ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			</aside>
																		           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=5960044f-3df5-65f4-e5e1-4f62f556fd0c&amp;tgtid=33dc7497-e113-b314-0d0a-263788881010"></script>
					<div id="5960044f-3df5-65f4-e5e1-4f62f556fd0c"></div>
			</aside>
			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="93004"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="14" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="15" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="16" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
 
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<ins data-revive-zoneid="25" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'elkintribune'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = '//' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="20" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://adamspg.com/" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;"><img src="//www.midtc.com/wp-content/uploads/2018/01/adamslogo.png" alt="Adams Publishing Group" title="Adams Publishing Group" style="width:200px;"></a><br>
				<!--<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>-->
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://elkintribune.mycapture.com/" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.elkintribune.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 Adams Publishing Group</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/pages/The-Elkin-Tribune/121619696858" target="blank" title="Elkin Tribune on Facebook"><img src="https://s24512.pcdn.co/wp-content/themes/civitasmedium/library/images/fb.png" alt="Elkin Tribune on Facebook"></a>&nbsp;
			<a href="http://twitter.com/ElkinTribune" target="blank" title="Elkin Tribune on Twitter"><img src="https://s24512.pcdn.co/wp-content/themes/civitasmedium/library/images/tw.png" alt="Elkin Tribune on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:336-835-1513" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://s24512.pcdn.co/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 336-835-1513</a></p>
						<p><a href="tel:336-835-8742" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="https://s24512.pcdn.co/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 336-835-8742</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="https://s24512.pcdn.co/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">214 E. Main Street, Elkin, NC 28621,</p>
			<p style="font-family:Roboto; color:#fff;">Elkin NC, 28621</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar "><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2Fbusiness%2F21934%2Fsurrey-bancorp-reports-second-quarter-net-income&t=Surrey+Bancorp+reports+second+quarter+net+income" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Surrey+Bancorp+reports+second+quarter+net+income&url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2Fbusiness%2F21934%2Fsurrey-bancorp-reports-second-quarter-net-income" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2Fbusiness%2F21934%2Fsurrey-bancorp-reports-second-quarter-net-income" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-icon"></span><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='https://s24512.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.7'></script>
<!-- Title diw: " | Surrey Bancorp reports second quarter net income" : "|" : "left" -->
</body>
</html>