<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Elkin"/>
<meta name="theme-color" content="#1c63b7">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Elkin Tribune"/>
		<meta name="DC.contributor" content="Elkin Tribune"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Elkin Tribune, Elkin NC - www.elkintribune.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="https://elkintribune.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@ElkinTribune" />
		<meta name="twitter:title" content=" - Elkin Tribune - elkintribune.com" />
		<meta name="twitter:description" content="" />
								<title>Surrey Bancorp announces first quarter cash dividend, reports 2017 earnings - The Elkin Tribune</title>

<!-- This site is optimized with the Yoast SEO plugin v7.0.3 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="https://www.elkintribune.com/news/business/19742/surrey-bancorp-announces-first-quarter-cash-dividend-reports-2017-earnings" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Surrey Bancorp announces first quarter cash dividend, reports 2017 earnings - The Elkin Tribune" />
<meta property="og:description" content="MOUNT AIRY &#8212; The Board of Directors of Surrey Bancorp (Pink Sheets: SRYB) has declared a quarterly cash dividend of 9.5 cents ($0.095) per share on the company&#8217;s common stock. The cash dividend is payable on April 10, 2018, to shareholders of record as of the close of business on March 23, 2018. The company &hellip;" />
<meta property="og:url" content="https://www.elkintribune.com/news/business/19742/surrey-bancorp-announces-first-quarter-cash-dividend-reports-2017-earnings" />
<meta property="og:site_name" content="The Elkin Tribune" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Elkin-Tribune/121619696858" />
<meta property="article:section" content="Business" />
<meta property="article:published_time" content="2018-03-17T10:38:20-04:00" />
<meta property="og:image" content="https://s24512.p831.sites.pressdns.com/wp-content/uploads/2017/05/HighResIcon.png" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="MOUNT AIRY &#8212; The Board of Directors of Surrey Bancorp (Pink Sheets: SRYB) has declared a quarterly cash dividend of 9.5 cents ($0.095) per share on the company&#8217;s common stock. The cash dividend is payable on April 10, 2018, to shareholders of record as of the close of business on March 23, 2018. The company [&hellip;]" />
<meta name="twitter:title" content="Surrey Bancorp announces first quarter cash dividend, reports 2017 earnings - The Elkin Tribune" />
<meta name="twitter:site" content="@ElkinTribune" />
<meta name="twitter:image" content="http://s24512.p831.sites.pressdns.com/wp-content/uploads/2017/05/HighResIcon.png" />
<meta name="twitter:creator" content="@ElkinTribune" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Elkin Tribune &raquo; Feed" href="https://www.elkintribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Elkin Tribune &raquo; Comments Feed" href="https://www.elkintribune.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Elkin Tribune &raquo; Surrey Bancorp announces first quarter cash dividend, reports 2017 earnings Comments Feed" href="https://www.elkintribune.com/news/business/19742/surrey-bancorp-announces-first-quarter-cash-dividend-reports-2017-earnings/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.4\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/www.elkintribune.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.4"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55357,56692,8205,9792,65039],[55357,56692,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='https://www.elkintribune.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://www.elkintribune.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://www.elkintribune.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='https://www.elkintribune.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://www.elkintribune.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='https://www.elkintribune.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
            <script>
                if (document.location.protocol != "https:") {
                    document.location = document.URL.replace(/^http:/i, "https:");
                }
            </script>
            <script type='text/javascript' src='https://www.elkintribune.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://www.elkintribune.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://www.elkintribune.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.4'></script>
<script type='text/javascript' src='https://www.elkintribune.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='https://www.elkintribune.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='https://www.elkintribune.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='https://www.elkintribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elkintribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://www.elkintribune.com/wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.4" />
<link rel='shortlink' href='https://www.elkintribune.com/?p=19742' />
<link rel="alternate" type="application/json+oembed" href="https://www.elkintribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2Fbusiness%2F19742%2Fsurrey-bancorp-announces-first-quarter-cash-dividend-reports-2017-earnings" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elkintribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2Fbusiness%2F19742%2Fsurrey-bancorp-announces-first-quarter-cash-dividend-reports-2017-earnings&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="https://www.elkintribune.com/news/business/19742/surrey-bancorp-announces-first-quarter-cash-dividend-reports-2017-earnings" /><meta property="og:type"			content="article" /><meta property="og:title"			content="Surrey Bancorp announces first quarter cash dividend, reports 2017 earnings" /><meta property="og:description" 	content="MOUNT AIRY &#8212; The Board of Directors of Surrey Bancorp (Pink Sheets: SRYB) has declared" /><meta property="og:image" 		content="" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("https://www.elkintribune.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#1c63b7">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="https://www.elkintribune.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-42']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'Staff Report',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=93735767"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#1c63b7 !important;
}
#content .item {
background-color:#1c63b7 !important;	
}
</style>
</head>
		
	<body data-rsssl=1 class="post-template-default single single-post postid-19742 single-format-standard custom-background" style="background-image:url(https://ads.civitasmedia.com/w/1.0/ai?auid=537264036&cs=71d7617044&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="https://s24512.p831.sites.pressdns.com/wp-content/uploads/2016/06/elkintribune.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://jobmatchNC.com" target="_blank" title="Elkin Tribune Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="/subscribe" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://midtc.com/ecore/pdf/elkin/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.cohttps://play.google.com/store/apps/details?id=com.vervewireless.droid.elkintribune&hl=enF890450416186BFF6C7E" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-elkin-tribune/id979969555?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="19" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-6941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6941"><a href="https://www.elkintribune.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-6950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6950"><a href="https://www.elkintribune.com/about-us">About Us</a></li>
	<li id="menu-item-6951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6951"><a href="https://www.elkintribune.com/advertise">Advertise</a></li>
	<li id="menu-item-6952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6952"><a href="https://www.elkintribune.com/contact-us">Contact Us</a></li>
	<li id="menu-item-6956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6956"><a href="https://www.facebook.com/pages/The-Elkin-Tribune/121619696858">Elkin Tribune on Facebook</a></li>
	<li id="menu-item-6957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6957"><a href="http://twitter.com/ElkinTribune">Elkin Tribune on Twitter</a></li>
	<li id="menu-item-6953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6953"><a href="https://www.elkintribune.com/reader-services">Reader Services</a></li>
	<li id="menu-item-6954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6954"><a href="https://www.elkintribune.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-6955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6955"><a href="https://www.elkintribune.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-6942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-has-children menu-item-6942"><a href="https://www.elkintribune.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-6962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6962"><a href="https://www.elkintribune.com/archives">Archives</a></li>
	<li id="menu-item-6963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6963"><a href="https://www.elkintribune.com/circulars">Circulars</a></li>
	<li id="menu-item-6968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6968"><a href="http://www.myinvestkit.com/www.elkintribune.com/">Finance</a></li>
	<li id="menu-item-11617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11617"><a href="https://www.elkintribune.com/president">President Trump</a></li>
	<li id="menu-item-6964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6964"><a href="https://www.elkintribune.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-11382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11382"><a href="https://www.elkintribune.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-6965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6965"><a href="https://www.elkintribune.com/online-community">Online Community</a></li>
	<li id="menu-item-6966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6966"><a href="https://www.elkintribune.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-6969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6969"><a href="https://www.elkintribune.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-6943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6943"><a href="https://www.elkintribune.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6970"><a href="https://www.elkintribune.com/formscores">Submit Scores</a></li>
	<li id="menu-item-6971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6971"><a href="https://www.elkintribune.com/formsportsnews">Submit Sports News</a></li>
</ul>
</li>
<li id="menu-item-6949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6949"><a href="http://www.legacy.com/obituaries/elkintribune">Obituaries</a></li>
<li id="menu-item-6945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6945"><a href="https://www.elkintribune.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6972"><a href="https://www.elkintribune.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-6944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6944"><a href="https://www.elkintribune.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-8118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8118"><a href="https://www.elkintribune.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-6973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6973"><a href="https://www.elkintribune.com/comics">Comics</a></li>
	<li id="menu-item-6974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6974"><a href="https://www.elkintribune.com/contests">Contests</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="https://www.elkintribune.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-6977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6977"><a href="https://www.elkintribune.com/specialsections">Special Sections</a></li>
	<li id="menu-item-6978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6978"><a href="https://www.elkintribune.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-6979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6979"><a href="https://www.elkintribune.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="https://www.elkintribune.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-6981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6981"><a href="https://www.elkintribune.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-6982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6982"><a href="https://www.elkintribune.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-6946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6946"><a href="https://www.elkintribune.com/calendar">Calendar</a></li>
<li id="menu-item-6947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6947"><a href="https://www.elkintribune.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-6988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6988"><a href="https://www.elkintribune.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-6986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6986"><a href="https://www.elkintribune.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-6991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6991"><a href="https://www.elkintribune.com/tvsports">TV Sports</a></li>
	<li id="menu-item-6983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6983"><a href="https://www.elkintribune.com/tvgames">Games</a></li>
	<li id="menu-item-6984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6984"><a href="https://www.elkintribune.com/tvmovies">Movies</a></li>
	<li id="menu-item-6987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6987"><a href="https://www.elkintribune.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-6985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6985"><a href="https://www.elkintribune.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-6989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6989"><a href="https://www.elkintribune.com/tvnews">TV News</a></li>
	<li id="menu-item-6992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6992"><a href="https://www.elkintribune.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-6993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6993"><a href="https://www.elkintribune.com/tvvideo">TV Video</a></li>
	<li id="menu-item-6990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6990"><a href="https://www.elkintribune.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-6948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6948"><a href="http://local.elkintribune.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-19742" class="post-19742 post type-post status-publish format-standard hentry category-business">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="https://www.elkintribune.com/news/business/19742/surrey-bancorp-announces-first-quarter-cash-dividend-reports-2017-earnings" title="10:38 am" rel="bookmark"><time class="entry-date" datetime="2018-03-17T10:38:20+00:00">March 17, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="https://www.elkintribune.com/author/englewoodindependent-2" title="View all posts by Elkin Tribune" rel="author">Elkin Tribune</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">Surrey Bancorp announces first quarter cash dividend, reports 2017 earnings</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="https://www.elkintribune.com/category/news/business" rel="tag">Business</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>Staff Report</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #1c63b7; background-color: #1c63b7; height:2px;" />
		
	<div class="entry-content post_content">
<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
																						</div>
		<article>
		<p>MOUNT AIRY &#8212; The Board of Directors of Surrey Bancorp (Pink Sheets: SRYB) has declared a quarterly cash dividend of 9.5 cents ($0.095) per share on the company&#8217;s common stock. The cash dividend is payable on April 10, 2018, to shareholders of record as of the close of business on March 23, 2018. The company has paid seven consecutive special annual dividends. This is the first quarterly dividend payment announced by the company. Ted Ashby, president/CEO of Surrey Bancorp, stated the dividend was based on the company&#8217;s current operating results, its strong financial condition and a commitment to delivering shareholder value.</p>
<p>Surrey Bancorp also reported earnings for the fourth quarter of 2017 and the full year.</p>
<p>For the quarter ended Dec. 31, 2017, net income totaled $315,321 or $0.08 per fully diluted share, compared with $895,499 or $0.21 per fully diluted common share earned during the fourth quarter of 2016. The decrease in quarterly earnings results from an increase in the provision for income taxes as a result of a reduction in the value of net deferred tax assets of about $628,000. The reduction was necessitated by the enactment of the Tax Cuts and Jobs Act during the quarter.</p>
<p>Net interest income increased by 2.5 percent from $2,866,692 in the fourth quarter of 2016 to $2,938,607 for the same period in 2017. This increase is due to an increase in interest rates and the resulting increase in interest income from interest bearing balances deposited at other banks. Overall the net interest margin decreased from 4.54 in the fourth quarter of 2016 to 4.40 percent for the same period in 2017 due to a change in the earning asset mix.</p>
<p>Asset yields decreased from 4.90 percent in 2016 to 4.73 percent in 2017. Loan yields fell from 5.75 percent in the fourth quarter of 2016 to 5.52 percent during same quarter in 2017. This decrease was offset by loan growth as average loans outstanding increased 3.4 percent from $211,972,499 in 2016 to $219,285,285 in 2017. Yields on interest bearing bank balances increased from 0.47 percent in the fourth quarter of 2016 to 1.16 percent in 2017. Average interest bearing bank balances increased from $35,219,483 in the fourth quarter of 2016 to $42,148,188 in 2017, going from 13.7 percent of interest earning assets in 2016 to 15.7 percent in 2017.</p>
<p>Although average loans outstanding increased from the fourth quarter of 2016 to 2017, the higher yielding loans made up a smaller percentage of total average earning assets in the fourth quarter of 2017 compared to the fourth quarter of 2016. Average loans as a percentage of earning assets decreased from 83.4 percent in the fourth quarter of 2016 to 81.5 percent of earning assets in 2017. The cost of funds decreased slightly from 0.40 percent in the fourth quarter of 2016 to 0.37 percent in the fourth quarter of 2017 as certificates of deposit made up a lower percentage of average deposits.</p>
<p>The provision for loan losses decreased from $64,752 in the fourth quarter of 2016 to $48,679 in 2017. Noninterest income increased from $742,463 in the fourth quarter of 2016 to $822,353 in 2017. This increase was attributable to increases in deposit service fees and other service charges. Noninterest expenses increased from $2,092,025 in the fourth quarter of 2016 to $2,300,711 in the fourth quarter of 2017. This increase is attributable to expenses associated with equipment purchases.</p>
<p>For the year ended Dec. 31, 2017, the Company reported net income of $3,026,907, or $0.73 per fully diluted common share. This represents a 15.9 percent decrease in profitability from year-end 2016, when the Company reported earnings of $3,596,628, or $0.86 per fully diluted common share. This decrease was attributable to the aforementioned revaluation of net deferred tax assets due to the new tax law enacted in December 2017. Net interest income increased 1.6 percent from $11,018,850 for the year ended 2016 to $11,198,022 at year-end 2017. This increase was due to increases in the Federal funds rate.</p>
<p>Noninterest income decreased 5.5 percent to $2,686,128 in 2017, compared to $2,843,811 reported for the year ended December 31, 2016. This decrease was due to life insurance proceeds in excess of the cash surrender value of $315,754 recorded in 2016. The provision for loan losses decreased from $401,403 in 2016 to a provision recapture of $44,866 in 2017. The net recapture is due to charge off recoveries in 2017 and improved economic conditions which lowered environmental factors used in calculating the loan loss reserve. Noninterest expenses increased 4.4 percent, from $8,002,821 in 2016, to $8,351,960 in 2017. The majority of the increase results from cost associated with cybersecurity, equipment purchases, professional fees and fees associated with government guaranteed lending.</p>
<p>Loan loss reserves were $3,848,006 or 1.72 percent of total loans as of Dec. 31, 2017. Non-performing assets were 0.16 percent of total assets at Dec. 31, 2017, compared to 0.54 percent on that date in 2016. At Dec. 31, 2017, the allowance for loan loss reserves equals 147.9 percent of impaired and non-performing assets, net of government guarantees compared to 105.4 percent at the end of 2016.</p>
<p>Total assets were $300,509,941 as of Dec. 31, 2017, an increase of 8.4 percent from $277,102,385 reported as of Dec. 31, 2016. Total deposits were $253,655,262 at year-end 2017, an increase of 10.2 percent from the $230,261,545 reported at the end of year of 2016. Net loans increased 5.6 percent to $220,395,992 at Dec. 31, 2017, compared to $208,690,443 as of Dec. 31, 2016.</p>
<p>Surrey Bancorp is the bank holding company for Surrey Bank &amp; Trust and is located at 145 N. Renfro St., Mount Airy. The Bank operates full service branch offices at 145 N. Renfro St., 1280 W. Pine St. and 2050 Rockford St. in Mount Airy. Full-service branch offices are also located at 653 S. Key St. in Pilot Mountain, 393 CC Camp Road in Elkin and 1096 Main St. in North Wilkesboro, and 940 Woodland Drive in Stuart, Virginia.</p>
<p>Surrey Bank &amp; Trust is engaged in the sale of insurance and provides full-service brokerage and investment services through its wholly owned subsidiary Surrey Investment Services, Inc. The insurance division, dba SB&amp;T Insurance, is located at 199 North Renfro Street in Mount Airy. The brokerage division which operates through an association with LPL Financial, is located at 145 N. Renfro St. in Mount Airy.</p>
<p>Surrey Bank &amp; Trust can be found online at www.surreybank.com.</p>
<div class="metaInfo"><bylineMeta></p>
<p>Staff Report</p>
<p></bylineMeta></div>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   9:20 pm						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.elkintribune.com/news/19727/elkin-mother-charged-in-fatal-fire#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="https://www.elkintribune.com/news/19727/elkin-mother-charged-in-fatal-fire" title="Elkin mother charged in fatal fire" rel="bookmark">Elkin mother charged in fatal fire</a></h2>
                        </header>
                      </div>
                      
                      												<a href="https://www.elkintribune.com/news/19727/elkin-mother-charged-in-fatal-fire" title="Elkin mother charged in fatal fire" rel="bookmark"><img src="https://www.elkintribune.com/wp-content/uploads/2018/03/web1_mother-charged-240x300.jpg" alt="Elkin mother charged in fatal fire" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   11:48 am						<br> Updated: 3:16 pm.  | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.elkintribune.com/news/19689/elkin-students-walk-out-in-peaceful-protest-for-school-safety#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="https://www.elkintribune.com/news/19689/elkin-students-walk-out-in-peaceful-protest-for-school-safety" title="Full story: Elkin students walk out in peaceful protest for school safety" rel="bookmark">Full story: Elkin students walk out in peaceful protest for school safety</a></h2>
                        </header>
                      </div>
                      
                      												<a href="https://www.elkintribune.com/news/19689/elkin-students-walk-out-in-peaceful-protest-for-school-safety" title="Full story: Elkin students walk out in peaceful protest for school safety" rel="bookmark"><img src="https://www.elkintribune.com/wp-content/uploads/2018/03/web1_protest-11-formatted-1-300x201.jpg" alt="Full story: Elkin students walk out in peaceful protest for school safety" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   11:47 am						 | 
					   <img src="/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="https://www.elkintribune.com/news/19677/elkin-celebrating-st-patricks-day-with-block-party#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="https://www.elkintribune.com/news/19677/elkin-celebrating-st-patricks-day-with-block-party" title="Elkin celebrating St. Patrick&#8217;s Day with block party" rel="bookmark">Elkin celebrating St. Patrick&#8217;s Day with block party</a></h2>
                        </header>
                      </div>
                      
                      												<a href="https://www.elkintribune.com/news/19677/elkin-celebrating-st-patricks-day-with-block-party" title="Elkin celebrating St. Patrick&#8217;s Day with block party" rel="bookmark"><img src="https://www.elkintribune.com/wp-content/uploads/2018/03/web1_St.-Patrick-s-Day-300x293.jpg" alt="Elkin celebrating St. Patrick&#8217;s Day with block party" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'elkintribune';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		Bookmark the <a href="https://www.elkintribune.com/news/business/19742/surrey-bancorp-announces-first-quarter-cash-dividend-reports-2017-earnings" title="Permalink to Surrey Bancorp announces first quarter cash dividend, reports 2017 earnings" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-19742 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="https://www.elkintribune.com/news/19741/energy-tips-to-save-money" rel="prev"><span class="meta-nav">Previous</span></a></div>		<div class="nav-next"><a href="https://www.elkintribune.com/features/community/19743/cooper-announces-new-appointments-to-state-boards-and-commissions" rel="next"><span class="meta-nav">Next</span></a></div>
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/elkin-nc/28621/weather-forecast/2228276" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464900698073" class="aw-widget-current"  data-locationkey="2228276" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="//elkintribune.com/weather"></div><script type="text/javascript" src="//oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="22" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="13" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
						<aside id="apwidgets">
				<ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
			</aside>
																		           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=5960044f-3df5-65f4-e5e1-4f62f556fd0c&amp;tgtid=33dc7497-e113-b314-0d0a-263788881010"></script>
					<div id="5960044f-3df5-65f4-e5e1-4f62f556fd0c"></div>
			</aside>
			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="93004"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="14" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="15" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="16" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
 
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<ins data-revive-zoneid="25" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'elkintribune'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = '//' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="20" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://adamspg.com/" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;"><img src="//www.midtc.com/wp-content/uploads/2018/01/adamslogo.png" alt="Adams Publishing Group" title="Adams Publishing Group" style="width:200px;"></a><br>
				<!--<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>-->
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://elkintribune.mycapture.com/" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.elkintribune.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 Adams Publishing Group</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/pages/The-Elkin-Tribune/121619696858" target="blank" title="Elkin Tribune on Facebook"><img src="/wp-content/themes/civitasmedium/library/images/fb.png" alt="Elkin Tribune on Facebook"></a>&nbsp;
			<a href="http://twitter.com/ElkinTribune" target="blank" title="Elkin Tribune on Twitter"><img src="/wp-content/themes/civitasmedium/library/images/tw.png" alt="Elkin Tribune on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:336-835-1513" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 336-835-1513</a></p>
						<p><a href="tel:336-835-8742" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 336-835-8742</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">214 E. Main Street, Elkin, NC 28621,</p>
			<p style="font-family:Roboto; color:#fff;">Elkin NC, 28621</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2Fbusiness%2F19742%2Fsurrey-bancorp-announces-first-quarter-cash-dividend-reports-2017-earnings&t=Surrey+Bancorp+announces+first+quarter+cash+dividend%2C+reports+2017+earnings" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=Surrey+Bancorp+announces+first+quarter+cash+dividend%2C+reports+2017+earnings&url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2Fbusiness%2F19742%2Fsurrey-bancorp-announces-first-quarter-cash-dividend-reports-2017-earnings" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2Fbusiness%2F19742%2Fsurrey-bancorp-announces-first-quarter-cash-dividend-reports-2017-earnings" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='https://www.elkintribune.com/wp-includes/js/wp-embed.min.js?ver=4.9.4'></script>
</body>
</html>
<!-- Dynamic page generated in 0.189 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-03-17 12:22:11 -->

<!-- super cache -->