<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elkintribune.com/xmlrpc.php" />
<title>N. C. Tobacco Trust Fund Commission awards $4.5 million in grants | The Elkin Tribune</title>

<!-- The SEO Framework by Sybre Waaijer -->
<meta name="description" content="RALEIGH &ndash; The N.C. Tobacco Trust Fund Commission (N.C. TTFC) awarded more than $4.5 million through 18 grants for agricultural and economic initiatives across&#8230;" />
<meta property="og:image" content="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-elkintribune.png" />
<meta property="og:image:width" content="700" />
<meta property="og:image:height" content="82" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="N. C. Tobacco Trust Fund Commission awards $4.5 million in grants | The Elkin Tribune" />
<meta property="og:description" content="RALEIGH &ndash; The N.C. Tobacco Trust Fund Commission (N.C. TTFC) awarded more than $4.5 million through 18 grants for agricultural and economic initiatives across the state. These grants place a high&#8230;" />
<meta property="og:url" content="https://www.elkintribune.com/news/36600/n-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants" />
<meta property="og:site_name" content="The Elkin Tribune" />
<meta property="og:updated_time" content="2022-11-09T15:29+00:00" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Elkin-Tribune/121619696858" />
<meta property="article:published_time" content="2022-11-09T15:29+00:00" />
<meta property="article:modified_time" content="2022-11-09T15:29+00:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ElkinTribune" />
<meta name="twitter:title" content="N. C. Tobacco Trust Fund Commission awards $4.5 million in grants | The Elkin Tribune" />
<meta name="twitter:description" content="RALEIGH &ndash; The N.C. Tobacco Trust Fund Commission (N.C. TTFC) awarded more than $4.5 million through 18 grants for agricultural and economic initiatives across the state. These grants place a high&#8230;" />
<meta name="twitter:image" content="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-elkintribune.png" />
<meta name="twitter:image:width" content="700" />
<meta name="twitter:image:height" content="82" />
<link rel="canonical" href="https://www.elkintribune.com/news/36600/n-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.elkintribune.com/","name":"The Elkin Tribune"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.elkintribune.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.elkintribune.com/news/36600/n-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants","name":"N. C. Tobacco Trust Fund Commission awards $4.5 million in grants"}}]}</script>
<!-- / The SEO Framework by Sybre Waaijer | 5.95ms meta | 0.50ms boot -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Elkin Tribune &raquo; Feed" href="https://www.elkintribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Elkin Tribune &raquo; Comments Feed" href="https://www.elkintribune.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Elkin Tribune &raquo; N. C. Tobacco Trust Fund Commission awards $4.5 million in grants Comments Feed" href="https://www.elkintribune.com/news/36600/n-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24512.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.14"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='https://s24512.pcdn.co/wp-includes/css/dist/block-library/style.min.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24512.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.2.2' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24512.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24512.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2019.05.10' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24512.pcdn.co/wp-includes/css/dashicons.min.css?ver=5.3.14' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24512.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24512.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script type='text/javascript' src='https://s24512.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp' id="jquery-core-js"></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1' id="jquery-migrate-js"></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3' id="mh-scripts-js"></script>
<link rel='https://api.w.org/' href='https://www.elkintribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elkintribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24512.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.elkintribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F36600%2Fn-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elkintribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F36600%2Fn-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants&#038;format=xml" />
<style type="text/css">
.mh-header { background: #1c63b7; }
.mh-widget-layout4 .mh-widget-title { background: #1c63b7; background: rgba(28, 99, 183, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #1c63b7; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #1c63b7; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #1c63b7; }
</style>
<!--[if lt IE 9]>
<script src="https://s24512.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
	<link rel="amphtml" href="https://www.elkintribune.com/news/36600/n-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants/amp"><link rel="icon" href="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}
.mh-googleplus{
	display:none;
}
#Liqwid_close7{
	display:none;
}		</style>
		<style type="text/css">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</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=93735767"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-36600 single-format-standard custom-background wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<aside class="mh-container mh-header-widget-1">
<div id="custom_html-12" class="widget_text mh-widget mh-header-1 widget_custom_html"><div class="textwidget custom-html-widget"><script defer src="https://liqwid.net/?key=2B69-A3AA-AFFC-D516"></script></div></div></aside>
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-22198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22198"><a href="https://www.elkintribune.com/classifieds">Classifieds</a></li>
<li id="menu-item-22293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22293"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-30950" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-30950"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start&#038;initEdition=TRB">Subscribe</a>
<ul class="sub-menu">
	<li id="menu-item-30955" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-30955"><a href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start">Manage My Subscription</a></li>
</ul>
</li>
<li id="menu-item-22201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22201"><a href="https://www.elkintribune.com/e-edition">E-Edition</a></li>
<li id="menu-item-22207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22207"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.elkintribune&#038;hl=enF890450416186BFF6C7E">Android App</a></li>
<li id="menu-item-22208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22208"><a href="https://itunes.apple.com/us/app/the-elkin-tribune/id979969555?mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-22205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22205"><a href="https://www.facebook.com/pages/The-Elkin-Tribune/121619696858"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-22206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22206"><a href="http://twitter.com/ElkinTribune"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.elkintribune.com/" class="custom-logo-link" rel="home"><img width="700" height="82" src="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-elkintribune.png" class="custom-logo" alt="The Elkin Tribune" srcset="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-elkintribune.png 700w, https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-elkintribune-300x35.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="19" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>--->
		
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1' tabindex='0'><span class='mega-toggle-label' role='button' aria-expanded='false'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="0" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true" data-mobile-state="collapse_all" data-hover-intent-timeout="300" data-hover-intent-interval="100"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6941' id='mega-menu-item-6941'><a class="mega-menu-link" href="https://www.elkintribune.com" aria-haspopup="true" aria-expanded="false" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6950' id='mega-menu-item-6950'><a class="mega-menu-link" href="https://www.elkintribune.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6951' id='mega-menu-item-6951'><a class="mega-menu-link" href="https://www.elkintribune.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6952' id='mega-menu-item-6952'><a class="mega-menu-link" href="https://www.elkintribune.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6956' id='mega-menu-item-6956'><a class="mega-menu-link" href="https://www.facebook.com/pages/The-Elkin-Tribune/121619696858">Elkin Tribune on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6957' id='mega-menu-item-6957'><a class="mega-menu-link" href="http://twitter.com/ElkinTribune">Elkin Tribune on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-30956' id='mega-menu-item-30956'><a class="mega-menu-link" href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp?init=start&#038;initEdition=TRB">Subscribe</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-30957' id='mega-menu-item-30957'><a class="mega-menu-link" href="https://apg01.newzware.com/ss70v2/adams/common/template.jsp">Manage My Subscription</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6954' id='mega-menu-item-6954'><a class="mega-menu-link" href="https://www.elkintribune.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-27366' id='mega-menu-item-27366'><a class="mega-menu-link" href="https://www.elkintribune.com/terms-of-use">Terms Of Use</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6942' id='mega-menu-item-6942'><a class="mega-menu-link" href="https://www.elkintribune.com/category/news" aria-haspopup="true" aria-expanded="false" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-32811' id='mega-menu-item-32811'><a class="mega-menu-link" href="https://elkintribune.newsbank.com">Archives</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-23023' id='mega-menu-item-23023'><a class="mega-menu-link" href="https://www.elkintribune.com/category/news/politics">Politics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6964' id='mega-menu-item-6964'><a class="mega-menu-link" href="https://www.elkintribune.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11382' id='mega-menu-item-11382'><a class="mega-menu-link" href="https://www.elkintribune.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6965' id='mega-menu-item-6965'><a class="mega-menu-link" href="https://www.elkintribune.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6966' id='mega-menu-item-6966'><a class="mega-menu-link" href="https://www.elkintribune.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6969' id='mega-menu-item-6969'><a class="mega-menu-link" href="https://www.elkintribune.com/rss">All Articles Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6943' id='mega-menu-item-6943'><a class="mega-menu-link" href="https://www.elkintribune.com/category/sports" aria-haspopup="true" aria-expanded="false" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6970' id='mega-menu-item-6970'><a class="mega-menu-link" href="https://www.elkintribune.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6971' id='mega-menu-item-6971'><a class="mega-menu-link" href="https://www.elkintribune.com/formsportsnews">Submit Sports News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-6949' id='mega-menu-item-6949'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/elkintribune" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-32748' id='mega-menu-item-32748'><a class="mega-menu-link" href="https://www.elkintribune.com/local-events" tabindex="0">Events</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6945' id='mega-menu-item-6945'><a class="mega-menu-link" href="https://www.elkintribune.com/category/opinion" aria-haspopup="true" aria-expanded="false" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6972' id='mega-menu-item-6972'><a class="mega-menu-link" href="https://www.elkintribune.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6944' id='mega-menu-item-6944'><a class="mega-menu-link" href="https://www.elkintribune.com/category/features" aria-haspopup="true" aria-expanded="false" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8118' id='mega-menu-item-8118'><a class="mega-menu-link" href="https://www.elkintribune.com/games">Games &amp; Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6973' id='mega-menu-item-6973'><a class="mega-menu-link" href="https://www.elkintribune.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6974' id='mega-menu-item-6974'><a class="mega-menu-link" href="https://www.elkintribune.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6975' id='mega-menu-item-6975'><a class="mega-menu-link" href="https://www.elkintribune.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-21525' id='mega-menu-item-21525'><a class="mega-menu-link" href="https://www.elkintribune.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6978' id='mega-menu-item-6978'><a class="mega-menu-link" href="https://www.elkintribune.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6979' id='mega-menu-item-6979'><a class="mega-menu-link" href="https://www.elkintribune.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6980' id='mega-menu-item-6980'><a class="mega-menu-link" href="https://www.elkintribune.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6981' id='mega-menu-item-6981'><a class="mega-menu-link" href="https://www.elkintribune.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6982' id='mega-menu-item-6982'><a class="mega-menu-link" href="https://www.elkintribune.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6947' id='mega-menu-item-6947'><a class="mega-menu-link" href="https://www.elkintribune.com/entertainment" aria-haspopup="true" aria-expanded="false" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-22215' id='mega-menu-item-22215'><a class="mega-menu-link" href="/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6988' id='mega-menu-item-6988'><a class="mega-menu-link" href="https://www.elkintribune.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6986' id='mega-menu-item-6986'><a class="mega-menu-link" href="https://www.elkintribune.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6991' id='mega-menu-item-6991'><a class="mega-menu-link" href="https://www.elkintribune.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6984' id='mega-menu-item-6984'><a class="mega-menu-link" href="https://www.elkintribune.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6987' id='mega-menu-item-6987'><a class="mega-menu-link" href="https://www.elkintribune.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6985' id='mega-menu-item-6985'><a class="mega-menu-link" href="https://www.elkintribune.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6989' id='mega-menu-item-6989'><a class="mega-menu-link" href="https://www.elkintribune.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6992' id='mega-menu-item-6992'><a class="mega-menu-link" href="https://www.elkintribune.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6993' id='mega-menu-item-6993'><a class="mega-menu-link" href="https://www.elkintribune.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6990' id='mega-menu-item-6990'><a class="mega-menu-link" href="https://www.elkintribune.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6948' id='mega-menu-item-6948'><a class="mega-menu-link" href="https://shoplocal.yadkinvalley.com/elkintribune/" aria-haspopup="true" aria-expanded="false" tabindex="0">Shop Local<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-29635' id='mega-menu-item-29635'><a class="mega-menu-link" href="https://shoplocal.yadkinvalley.com/elkintribune/">Local Businesses</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-22084' id='mega-menu-item-22084'><a class="mega-menu-link" href="http://www.ncpress.com/ncnotices/" tabindex="0">Public Notices</a></li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							November 9, 2022						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.elkintribune.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.elkintribune.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.elkintribune.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>N. C. Tobacco Trust Fund Commission awards $4.5 million in grants</nav>


<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.elkintribune.com/news/36600/n-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants"
  },
  "headline": "N. C. Tobacco Trust Fund Commission awards $4.5 million in grants",
     "datePublished": "2022-11-09T10:29:00-05:00",
  "dateModified": "2022-11-09T10:29:00-05:00",
  "author": {
    "@type": "Person",
		"name": "Staff Reports"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "The Elkin Tribune",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24512.pcdn.co/wp-content/uploads/2016/06/elkintribune.png"
    }
  },
  "description": "
				RALEIGH &#8211; The N.C. Tobacco Trust Fund Commission (N.C. TTFC) awarded more than $4.5 million through 18 grants for agricultural and economic initiatives across the state. These grants place a high priority on projects that stimulate the agricultural economy, train current and future farmers and help farmers execute innovative ideas.
			 [...]"
}
</script>
<style>
.neFileBlock{
	display:none;
}
.metaInfo{
	display:none;
}
.entry-thumbnail img {
width: auto !important;
max-height: 400px;
}
.factbox{ 
	float:left; 
	width:190px; 
	margin:7px; 
	background-color:#f5f5f5; 
	padding:5px; 
	box-shadow: 0 10px 16px 0 rgba(0,0,0,0.2),0 6px 20px 0 rgba(0,0,0,0.19);
}
.map{ 
	float:left; 
	width:200px; 
	margin:7px; 
}
.kicker{
	font-style:italic;
}
.pullquote {
    float: left;
    width: 190px;
    background: #f5f5f5;
    font-weight: bold;
    padding: 5px;
    margin: 0 5px 5px 0;
	font-size:18px;
}
.extraBox{
	float:left; 
	width:200px;  
	margin-right:20px;
}
.breakout{
border-radius: 25px;
  border: 2px solid #c00c00;
  padding: 20px;
}

</style>
<article id="post-36600" class="post-36600 post type-post status-publish format-standard hentry category-news">
		<header class="entry-header clearfix"><h1 class="entry-title">N. C. Tobacco Trust Fund Commission awards $4.5 million in grants</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.elkintribune.com/date/2022/11">November 9, 2022</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.elkintribune.com/author/gpsadmin2">Elkin Tribune</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.elkintribune.com/category/news" rel="category tag">News</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.elkintribune.com/news/36600/n-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="36600 https://www.elkintribune.com/news/36600/n-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants">0</span></a></span>
</div>
				
			</header>
		<div class="entry-content clearfix">
																				<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F36600%2Fn-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants&t=N.+C.+Tobacco+Trust+Fund+Commission+awards+%244.5+million+in+grants', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=N.+C.+Tobacco+Trust+Fund+Commission+awards+%244.5+million+in+grants:&url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F36600%2Fn-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F36600%2Fn-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants&media=&description=N.+C.+Tobacco+Trust+Fund+Commission+awards+%244.5+million+in+grants', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F36600%2Fn-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=N.%20C.%20Tobacco%20Trust%20Fund%20Commission%20awards%20%244.5%20million%20in%20grants&amp;body=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F36600%2Fn-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
																		
																						<div class="extraBox">
										
				</div>
										<p>RALEIGH &#8211; The N.C. Tobacco Trust Fund Commission (N.C. TTFC) awarded more than $4.5 million through 18 grants for agricultural and economic initiatives across the state. These grants place a high priority on projects that stimulate the agricultural economy, train current and future farmers and help farmers execute innovative ideas.</p>
<p>&ldquo;North Carolina has a strong agriculture history, and we are proud to offer opportunities to strengthen agriculture for the future. These grants will assist producers of livestock, field crops and specialty crops in every part of the state.&rdquo; said Bill Teague, Chairman of the N.C. TTFC.</p>
<p>The $4.5 million supports projects that assist with commodity and livestock facilities, FFA instructional equipment and training, food distribution, and farmers with operations improvements and diversification.</p>
<p>Many of the awarded projects are to improve agricultural programs and facilities at high school, community colleges and universities. One such project involves the creation of a facility to improve the Fraser Fir breeding program through a partnership with the North Carolina Department of Agriculture and Consumer Services and North Carolina State University. Another anticipated project will see the completions of the new Vet Tech facility at Central Carolina Community College.</p>
<p>The Town of Princeville received a grant to help build a new farmer&rsquo;s market, allowing for fresh fruits and vegetables to be purchased from local farmers without leaving town.</p>
<p>In addition to these grants, the N.C. TTFC has renewed its partnership with The North Carolina Agricultural Foundation &#8211; AgVentures program. This program&rsquo;s purpose is to provide small grants directly to on-farm projects that support increasing farm profitability.</p>
<p>The N.C. General Assembly created the N.C. Tobacco Trust Fund Commission in 2000 to lessen the financial impact to farmers and tobacco-related businesses caused by the sharp decline of tobacco in the agricultural economy. The commission&rsquo;s original funding was established through tobacco industry annual payments as a result of the Master Settlement Agreement. Its current funding comes from a set appropriation of funds. Since 2002, the N.C. TTFC has awarded more than 390 grants to public and nonprofit agencies that meet the goals of strengthening the rural and tobacco-dependent economies of North Carolina.</p>
<p>For more information and a list of grant recipients, visit the N.C. TTFC website at www.tobaccotrustfund.org.</p>
										<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F36600%2Fn-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants&t=N.+C.+Tobacco+Trust+Fund+Commission+awards+%244.5+million+in+grants', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=N.+C.+Tobacco+Trust+Fund+Commission+awards+%244.5+million+in+grants:&url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F36600%2Fn-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F36600%2Fn-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants&media=&description=N.+C.+Tobacco+Trust+Fund+Commission+awards+%244.5+million+in+grants', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F36600%2Fn-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=N.%20C.%20Tobacco%20Trust%20Fund%20Commission%20awards%20%244.5%20million%20in%20grants&amp;body=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F36600%2Fn-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>

	</div></article>
								<div id="rc-widget-7301ab" data-rc-widget data-widget-host="habitat" data-endpoint="//trends.revcontent.com" data-widget-id="166979"></div>
				<script type="text/javascript" src="https://assets.revcontent.com/master/delivery.js" defer="defer"></script>
				
				
<div id="disqus_thread"></div>
<nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.elkintribune.com/sports/36598/northwest-1a-volleyball-all-conference-honors-given-to-local-student-athletes" rel="prev"><img width="80" height="60" src="https://s24512.pcdn.co/wp-content/uploads/2022/11/129072790_web1_download-80x60.jpg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Northwest 1A Volleyball All-Conference Honorable Mention Recipients. Back row, left to right: Kennedy Gwyn, Brooke Constantine, Ally Glenn, Peyton Mastin, Briley Church, Presley Baker and Bailey Copeland. Front row, left to right: Madison Wilson, Addison Flynt, Lexie Knight, Evelyn Jeminez and Jadyn Haynes." srcset="https://s24512.pcdn.co/wp-content/uploads/2022/11/129072790_web1_download-80x60.jpg 80w, https://s24512.pcdn.co/wp-content/uploads/2022/11/129072790_web1_download-326x245.jpg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Previous</span><p>Northwest 1A Volleyball All-Conference honors given to local student-athletes</p></a></div>
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-next">
<a href="https://www.elkintribune.com/news/36601/made-in-the-shade" rel="next"><img width="80" height="60" src="https://s24512.pcdn.co/wp-content/uploads/2022/11/128957941_web1_a-gritty-palace-pine-knoll-shores-6-80x60.jpeg" class="attachment-mh-magazine-small size-mh-magazine-small wp-post-image" alt="Shibumi Shades can be seen up and down the coastline on a North Carolina beach.
                                 Photo courtesy of Emerald Isle Realty" srcset="https://s24512.pcdn.co/wp-content/uploads/2022/11/128957941_web1_a-gritty-palace-pine-knoll-shores-6-80x60.jpeg 80w, https://s24512.pcdn.co/wp-content/uploads/2022/11/128957941_web1_a-gritty-palace-pine-knoll-shores-6-326x245.jpeg 326w" sizes="(max-width: 80px) 100vw, 80px" /><span>Next</span><p>Made in the shade</p></a></div>
</nav>
				<a id="comments"></a>
							<ins data-revive-zoneid="153" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>

		</div>

		 		<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-26" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=94419" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;margin: -20px 0 0 0;display: block;z-index: 1;position: relative;text-indent: -9999em" href="/weather" rel="nofollow">Elkin NC forecast</a></div>
<ins data-revive-zoneid="22" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
		</div></div><div id="custom_html-27" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<ins data-revive-zoneid="127" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>
<p>
	<ins data-revive-zoneid="128" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>
<p>
	<ins data-revive-zoneid="129" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>
<p>
	<ins data-revive-zoneid="130" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>

</p>

</div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="13" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
				</div></div><div id="custom_html-32" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Video</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="154" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="14" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
			</div></div><div id="custom_html-18" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			</div></div><div id="custom_html-34" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Recipe of the Day</span></h4><div class="textwidget custom-html-widget"><!-- APG TN/NC/VA; Recipe Of The Day -->

<div id="ahm-rotd" class="ahm-rotd" style="display: inline-block; vertical-align: top;max-width:365px;width: calc( 100% - 310px ); min-width: 300px;"></div><div style="display: inline-block; margin: 0 auto; width: calc(100% - 375px); min-width: 300px;"><div style="margin: 0 auto; vertical-align: top;height: 250px; width: 300px; background: #666;width: 300px; min-height: 50px;" id="_snup-rtdx-ldgr1"></div></div>

<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':

new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],

j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=

'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);

})(window,document,'script','dataLayer','GTM-ML7VZQM');</script>


</div></div><div id="custom_html-19" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			</div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="15" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
					</div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><!---<ins data-revive-zoneid="16" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>--->
	</div></div>	</aside>

	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://elkintribune.com"><img width="300" height="35" src="https://s24512.pcdn.co/wp-content/uploads/2018/08/elkintribune-300x35.png" class="image wp-image-22210  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24512.pcdn.co/wp-content/uploads/2018/08/elkintribune-300x35.png 300w, https://s24512.pcdn.co/wp-content/uploads/2018/08/elkintribune-678x82.png 678w, https://s24512.pcdn.co/wp-content/uploads/2018/08/elkintribune.png 700w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-20" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><a href="tel:336-835-1513" style="font-family:Roboto; color:#fff; text-decoration:none;">Phone: <br>336-835-1513</a><br>
<a href="tel:336-835-8742" style="font-family:Roboto; color:#fff; text-decoration:none;">Fax: <br>336-835-8742</a><br><br>
Address: <br>214 E. Main Street, Elkin, NC 28621</div></div><div id="custom_html-30" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div></div>
</div>
</footer>
	<div class="mh-footer-nav-mobile"></div>
	<nav class="mh-navigation mh-footer-nav" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
		<div class="mh-container mh-container-inner clearfix">
			<div class="menu-footer-container"><ul id="menu-footer" class="menu"><li id="menu-item-27367" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-27367"><a href="https://www.elkintribune.com/terms-of-use">Terms Of Use</a></li>
</ul></div>		</div>
	</nav>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 Elkin Tribune            <a style="color: #999; float: right;" href="/privacy-policy">Privacy Policy</a>
		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-42']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>

<!-- Google Tag Manager -->
	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start':
	new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0],
	j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
	'https://www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
	})(window,document,'script','dataLayer','GTM-PB4M6SV');</script>
	<!-- End Google Tag Manager --><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"elkintribune"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.22' id="disqus_count-js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.22"},"disqusIdentifier":"36600 https:\/\/www.elkintribune.com\/news\/36600\/n-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants","disqusShortname":"elkintribune","disqusTitle":"N. C. Tobacco Trust Fund Commission awards $4.5 million in grants","disqusUrl":"https:\/\/www.elkintribune.com\/news\/36600\/n-c-tobacco-trust-fund-commission-awards-4-5-million-in-grants","postId":"36600"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.22' id="disqus_embed-js"></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-includes/js/comment-reply.min.js?ver=5.3.14' id="comment-reply-js"></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id="hoverIntent-js"></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=3.0' id="megamenu-js"></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-includes/js/wp-embed.min.js?ver=5.3.14' id="wp-embed-js"></script>
</body>
</html>