<!DOCTYPE html>
<html class="no-js mh-one-sb" lang="en-US">
<head>
<meta charset="UTF-8"><script type="text/javascript">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</script>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="profile" href="https://gmpg.org/xfn/11" />
<link rel="pingback" href="https://www.elkintribune.com/xmlrpc.php" />
<title>Chamber honors members at annual meeting | The Elkin Tribune</title>

<!-- Start The SEO Framework by Sybre Waaijer -->
<meta name="description" content="A number of community members were recognized for their service to the region as part of the Yadkin Valley Chamber of Commerce&#8217;s annual meeting last week." />
<meta property="og:image" content="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-9_formatted.jpg" />
<meta property="og:image:width" content="624" />
<meta property="og:image:height" content="640" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="Chamber honors members at annual meeting | The Elkin Tribune" />
<meta property="og:description" content="A number of community members were recognized for their service to the region as part of the Yadkin Valley Chamber of Commerce&#8217;s annual meeting last week.The meeting kicked off with outgoing&#8230;" />
<meta property="og:url" content="https://www.elkintribune.com/news/24480/chamber-honors-members-at-annual-meeting" />
<meta property="og:site_name" content="The Elkin Tribune" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Elkin-Tribune/121619696858" />
<meta property="article:published_time" content="2019-01-22T17:38-05:00" />
<meta property="article:modified_time" content="2019-01-22T17:38-05:00" />
<meta property="og:updated_time" content="2019-01-22T17:38-05:00" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@ElkinTribune" />
<meta name="twitter:title" content="Chamber honors members at annual meeting | The Elkin Tribune" />
<meta name="twitter:description" content="A number of community members were recognized for their service to the region as part of the Yadkin Valley Chamber of Commerce&#8217;s annual meeting last week.The meeting kicked off with outgoing&#8230;" />
<meta name="twitter:image" content="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-9_formatted.jpg" />
<meta name="twitter:image:width" content="624" />
<meta name="twitter:image:height" content="640" />
<link rel="canonical" href="https://www.elkintribune.com/news/24480/chamber-honors-members-at-annual-meeting" />
<script type="application/ld+json">{"@context":"https://schema.org","@type":"BreadcrumbList","itemListElement":[{"@type":"ListItem","position":1,"item":{"@id":"https://www.elkintribune.com","name":"The Elkin Tribune"}},{"@type":"ListItem","position":2,"item":{"@id":"https://www.elkintribune.com/category/news","name":"News"}},{"@type":"ListItem","position":3,"item":{"@id":"https://www.elkintribune.com/news/24480/chamber-honors-members-at-annual-meeting","name":"Chamber honors members at annual meeting","image":"https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-9_formatted.jpg"}}]}</script>
<!-- End The SEO Framework by Sybre Waaijer | 0.00055s -->

<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Elkin Tribune &raquo; Feed" href="https://www.elkintribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Elkin Tribune &raquo; Comments Feed" href="https://www.elkintribune.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Elkin Tribune &raquo; Chamber honors members at annual meeting Comments Feed" href="https://www.elkintribune.com/news/24480/chamber-honors-members-at-annual-meeting/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/s24512.pcdn.co\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.9"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='simple-staff-list-css'  href='https://s24512.pcdn.co/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css?ver=2.1.1' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='https://s24512.pcdn.co/wp-content/themes/mh-magazine/simple-staff-list-custom.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='https://s24512.pcdn.co/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css?ver=2018.08.01' type='text/css' media='all' />
<link rel='stylesheet' id='dashicons-css'  href='https://s24512.pcdn.co/wp-includes/css/dashicons.min.css?ver=4.9.9' type='text/css' media='all' />
<link rel='stylesheet' id='mh-magazine-css'  href='https://s24512.pcdn.co/wp-content/themes/mh-magazine/style.css?ver=3.8.3' type='text/css' media='all' />
<link rel='stylesheet' id='mh-font-awesome-css'  href='https://s24512.pcdn.co/wp-content/themes/mh-magazine/includes/font-awesome.min.css' type='text/css' media='all' />
<link crossorigin="anonymous" rel='stylesheet' id='mh-google-fonts-css'  href='https://fonts.googleapis.com/css?family=PT+Sans:300,400,400italic,600,700%7cMerriweather:300,400,400italic,600,700' type='text/css' media='all' />
<script>if (document.location.protocol != "https:") {document.location = document.URL.replace(/^http:/i, "https:");}</script><script type='text/javascript' src='https://s24512.pcdn.co/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-content/themes/mh-magazine/js/scripts.js?ver=3.8.3'></script>
<link rel='https://api.w.org/' href='https://www.elkintribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://www.elkintribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://s24512.pcdn.co/wp-includes/wlwmanifest.xml" /> 
<link rel="alternate" type="application/json+oembed" href="https://www.elkintribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F24480%2Fchamber-honors-members-at-annual-meeting" />
<link rel="alternate" type="text/xml+oembed" href="https://www.elkintribune.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F24480%2Fchamber-honors-members-at-annual-meeting&#038;format=xml" />
<style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style><style type="text/css">
.mh-header { background: #1c63b7; }
.mh-widget-layout4 .mh-widget-title { background: #1c63b7; background: rgba(28, 99, 183, 0.6); }
.mh-preheader, .mh-wide-layout .mh-subheader, .mh-ticker-title, .mh-main-nav li:hover, .mh-footer-nav, .slicknav_menu, .slicknav_btn, .slicknav_nav .slicknav_item:hover, .slicknav_nav a:hover, .mh-back-to-top, .mh-subheading, .entry-tags .fa, .entry-tags li:hover, .mh-widget-layout2 .mh-widget-title, .mh-widget-layout4 .mh-widget-title-inner, .mh-widget-layout4 .mh-footer-widget-title, .mh-widget-layout5 .mh-widget-title-inner, .mh-widget-layout6 .mh-widget-title, #mh-mobile .flex-control-paging li a.flex-active, .mh-image-caption, .mh-carousel-layout1 .mh-carousel-caption, .mh-tab-button.active, .mh-tab-button.active:hover, .mh-footer-widget .mh-tab-button.active, .mh-social-widget li:hover a, .mh-footer-widget .mh-social-widget li a, .mh-footer-widget .mh-author-bio-widget, .tagcloud a:hover, .mh-widget .tagcloud a:hover, .mh-footer-widget .tagcloud a:hover, .mh-posts-stacked-item .mh-meta, .page-numbers:hover, .mh-loop-pagination .current, .mh-comments-pagination .current, .pagelink, a:hover .pagelink, input[type=submit], #infinite-handle span { background: #1c63b7; }
.mh-main-nav-wrap .slicknav_nav ul, blockquote, .mh-widget-layout1 .mh-widget-title, .mh-widget-layout3 .mh-widget-title, .mh-widget-layout5 .mh-widget-title, .mh-widget-layout8 .mh-widget-title:after, #mh-mobile .mh-slider-caption, .mh-carousel-layout1, .mh-spotlight-widget, .mh-author-bio-widget, .mh-author-bio-title, .mh-author-bio-image-frame, .mh-video-widget, .mh-tab-buttons, textarea:hover, input[type=text]:hover, input[type=email]:hover, input[type=tel]:hover, input[type=url]:hover { border-color: #1c63b7; }
.mh-dropcap, .mh-carousel-layout1 .flex-direction-nav a, .mh-carousel-layout2 .mh-carousel-caption, .mh-posts-digest-small-category, .mh-posts-lineup-more, .bypostauthor .fn:after, .mh-comment-list .comment-reply-link:before, #respond #cancel-comment-reply-link:before { color: #1c63b7; }
</style>
<!--[if lt IE 9]>
<script src="https://s24512.pcdn.co/wp-content/themes/mh-magazine/js/css3-mediaqueries.js"></script>
<![endif]-->
<style type="text/css">
h1, h2, h3, h4, h5, h6, .mh-custom-posts-small-title { font-family: "Merriweather", serif; }
body { font-family: "PT Sans", sans-serif; }
</style>
<style type="text/css" id="custom-background-css">
body.custom-background { background-color: #e0e0e0; }
</style>
<link rel="icon" href="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-unnamed-32x32.png" sizes="32x32" />
<link rel="icon" href="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-unnamed-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-unnamed-180x180.png" />
<meta name="msapplication-TileImage" content="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-unnamed-270x270.png" />
		<style type="text/css" id="wp-custom-css">
			.attachment-mh-magazine-slider{
height: 300px !important;
width: auto !important;
}

.metaInfo{
	display:none;
}

.class1 img {
	display: block;
	margin: auto;
	float: none !important;
}

@media screen and (min-width: 1125px) {

.mh-col-1-3 {
    width: 27% !important;
}

.mh-col-2-3 {
    width: 70% !important;
}

}

@media screen and (max-width: 1124px) {

.mh-col-1-3 {
    width: 30%;
		min-width: 300px;
		margin: auto !important;
		float: none;
}

.mh-col-2-3 {
    width: 100%;
		margin: auto !important;
}

}		</style>
	<style type="text/css">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</style>
<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=93735767"></script>
</head>
<body data-rsssl=1 id="mh-mobile" class="post-template-default single single-post postid-24480 single-format-standard custom-background wp-custom-logo mega-menu-mh-main-nav mh-boxed-layout mh-right-sb mh-loop-layout1 mh-widget-layout5" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="mh-container mh-container-outer">
<div class="mh-header-nav-mobile clearfix"></div>
	<div class="mh-preheader">
    	<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-top-left mh-col-2-3 clearfix">
											<nav class="mh-navigation mh-header-nav mh-header-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-header-menu-container"><ul id="menu-header-menu" class="menu"><li id="menu-item-22198" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22198"><a href="https://www.elkintribune.com/classifieds">Classifieds</a></li>
<li id="menu-item-22293" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22293"><a href="http://yourjobmatchnc.thejobnetwork.com/">Jobs</a></li>
<li id="menu-item-22199" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22199"><a href="https://www.elkintribune.com/sign-up-for-notices">Sign Up For Notices</a></li>
<li id="menu-item-22200" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-22200"><a href="https://www.elkintribune.com/subscribe">Subscribe</a></li>
<li id="menu-item-22201" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22201"><a href="https://midtc.com/ecore/pdf/elkin/eedisplay.php">E-Edition</a></li>
<li id="menu-item-22207" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22207"><a href="https://play.google.com/store/apps/details?id=com.vervewireless.droid.elkintribune&#038;hl=enF890450416186BFF6C7E">Android App</a></li>
<li id="menu-item-22208" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22208"><a href="https://itunes.apple.com/us/app/the-elkin-tribune/id979969555?mt=8">iOS App</a></li>
</ul></div>						</nav>
									</div>
										<div class="mh-header-bar-content mh-header-bar-top-right mh-col-1-3 clearfix">
											<nav class="mh-social-icons mh-social-nav mh-social-nav-top clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
							<div class="menu-social-container"><ul id="menu-social" class="menu"><li id="menu-item-22205" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22205"><a href="https://www.facebook.com/pages/The-Elkin-Tribune/121619696858"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-22206" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-22206"><a href="http://twitter.com/ElkinTribune"><i class="fa fa-mh-social"></i><span class="screen-reader-text">Twitter</span></a></li>
</ul></div>						</nav>
									</div>
					</div>
	</div>
<header class="mh-header" itemscope="itemscope" itemtype="http://schema.org/WPHeader">
	<div class="mh-container mh-container-inner clearfix">
		<div class="mh-custom-header clearfix">
<div class="mh-header-columns mh-row clearfix">
<div class="mh-col-1-3 mh-site-identity">
<div class="mh-site-logo" role="banner" itemscope="itemscope" itemtype="http://schema.org/Brand">
<a href="https://www.elkintribune.com/" class="custom-logo-link" rel="home" itemprop="url"><img width="700" height="82" src="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-elkintribune.png" class="custom-logo" alt="The Elkin Tribune" itemprop="logo" srcset="https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-elkintribune.png 700w, https://s24512.pcdn.co/wp-content/uploads/2018/08/cropped-elkintribune-300x35.png 300w" sizes="(max-width: 700px) 100vw, 700px" /></a></div>
</div>
<aside class="mh-col-2-3 mh-header-widget-2">
<div id="custom_html-6" class="widget_text mh-widget mh-header-2 widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="19" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>	
</div></div></aside>
</div>
</div>
	</div>
	<div class="mh-main-nav-wrap">
		<nav class="mh-navigation mh-main-nav mh-container mh-container-inner clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
			<div id="mega-menu-wrap-mh_main_nav" class="mega-menu-wrap"><div class="mega-menu-toggle" tabindex="0"><div class="mega-toggle-blocks-left"></div><div class="mega-toggle-blocks-center"></div><div class="mega-toggle-blocks-right"><div class='mega-toggle-block mega-menu-toggle-block mega-toggle-block-1' id='mega-toggle-block-1'><span class='mega-toggle-label'><span class='mega-toggle-label-closed'>MENU</span><span class='mega-toggle-label-open'>MENU</span></span></div></div></div><ul id="mega-menu-mh_main_nav" class="mega-menu max-mega-menu mega-menu-horizontal mega-no-js" data-event="hover_intent" data-effect="fade_up" data-effect-speed="200" data-effect-mobile="disabled" data-effect-speed-mobile="200" data-mobile-force-width="false" data-second-click="close" data-document-click="collapse" data-vertical-behaviour="standard" data-breakpoint="600" data-unbind="true"><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-home mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6941' id='mega-menu-item-6941'><a class="mega-menu-link" href="https://www.elkintribune.com" aria-haspopup="true" tabindex="0">Home<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6950' id='mega-menu-item-6950'><a class="mega-menu-link" href="https://www.elkintribune.com/about-us">About Us</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6951' id='mega-menu-item-6951'><a class="mega-menu-link" href="https://www.elkintribune.com/advertise">Advertise</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6952' id='mega-menu-item-6952'><a class="mega-menu-link" href="https://www.elkintribune.com/contact-us">Contact Us</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6956' id='mega-menu-item-6956'><a class="mega-menu-link" href="https://www.facebook.com/pages/The-Elkin-Tribune/121619696858">Elkin Tribune on Facebook</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6957' id='mega-menu-item-6957'><a class="mega-menu-link" href="http://twitter.com/ElkinTribune">Elkin Tribune on Twitter</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6953' id='mega-menu-item-6953'><a class="mega-menu-link" href="https://www.elkintribune.com/reader-services">Reader Services</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6954' id='mega-menu-item-6954'><a class="mega-menu-link" href="https://www.elkintribune.com/sign-up-for-notices">Sign Up For Notices</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6955' id='mega-menu-item-6955'><a class="mega-menu-link" href="https://www.elkintribune.com/subscribe">Subscribe</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-current-post-ancestor mega-current-menu-parent mega-current-post-parent mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6942' id='mega-menu-item-6942'><a class="mega-menu-link" href="https://www.elkintribune.com/category/news" aria-haspopup="true" tabindex="0">News<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-23023' id='mega-menu-item-23023'><a class="mega-menu-link" href="https://www.elkintribune.com/category/news/politics">Politics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6962' id='mega-menu-item-6962'><a class="mega-menu-link" href="https://www.elkintribune.com/archives">Archives</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6963' id='mega-menu-item-6963'><a class="mega-menu-link" href="https://www.elkintribune.com/circulars">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6964' id='mega-menu-item-6964'><a class="mega-menu-link" href="https://www.elkintribune.com/formnewstip">Submit News Tip</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-11382' id='mega-menu-item-11382'><a class="mega-menu-link" href="https://www.elkintribune.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6965' id='mega-menu-item-6965'><a class="mega-menu-link" href="https://www.elkintribune.com/online-community">Online Community</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6966' id='mega-menu-item-6966'><a class="mega-menu-link" href="https://www.elkintribune.com/onlineforms">Online Forms</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-6969' id='mega-menu-item-6969'><a class="mega-menu-link" href="https://www.elkintribune.com/rss">All Articles Feed</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6943' id='mega-menu-item-6943'><a class="mega-menu-link" href="https://www.elkintribune.com/category/sports" aria-haspopup="true" tabindex="0">Sports<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6970' id='mega-menu-item-6970'><a class="mega-menu-link" href="https://www.elkintribune.com/formscores">Submit Scores</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6971' id='mega-menu-item-6971'><a class="mega-menu-link" href="https://www.elkintribune.com/formsportsnews">Submit Sports News</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-6949' id='mega-menu-item-6949'><a class="mega-menu-link" href="http://www.legacy.com/obituaries/elkintribune" tabindex="0">Obituaries</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6945' id='mega-menu-item-6945'><a class="mega-menu-link" href="https://www.elkintribune.com/category/opinion" aria-haspopup="true" tabindex="0">Opinion<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6972' id='mega-menu-item-6972'><a class="mega-menu-link" href="https://www.elkintribune.com/formeditor">Submit Letter To The Editor</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6944' id='mega-menu-item-6944'><a class="mega-menu-link" href="https://www.elkintribune.com/category/features" aria-haspopup="true" tabindex="0">Features<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-8118' id='mega-menu-item-8118'><a class="mega-menu-link" href="https://www.elkintribune.com/games">Games & Puzzles</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6973' id='mega-menu-item-6973'><a class="mega-menu-link" href="https://www.elkintribune.com/comics">Comics</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6974' id='mega-menu-item-6974'><a class="mega-menu-link" href="https://www.elkintribune.com/contests">Contests</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6975' id='mega-menu-item-6975'><a class="mega-menu-link" href="https://www.elkintribune.com/horoscopes">Horoscopes</a></li><li class='mega-menu-item mega-menu-item-type-taxonomy mega-menu-item-object-category mega-menu-item-21525' id='mega-menu-item-21525'><a class="mega-menu-link" href="https://www.elkintribune.com/category/special-sections">Special Sections</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6978' id='mega-menu-item-6978'><a class="mega-menu-link" href="https://www.elkintribune.com/formanniversary">Submit Anniversary</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6979' id='mega-menu-item-6979'><a class="mega-menu-link" href="https://www.elkintribune.com/formbirth">Submit Birth</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6980' id='mega-menu-item-6980'><a class="mega-menu-link" href="https://www.elkintribune.com/formbirthday">Submit Birthday</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6981' id='mega-menu-item-6981'><a class="mega-menu-link" href="https://www.elkintribune.com/formengagement">Submit Engagement</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6982' id='mega-menu-item-6982'><a class="mega-menu-link" href="https://www.elkintribune.com/formwedding">Submit Wedding</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-6946' id='mega-menu-item-6946'><a class="mega-menu-link" href="https://www.elkintribune.com/calendar" tabindex="0">Events</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-has-children mega-align-bottom-left mega-menu-flyout mega-menu-item-6947' id='mega-menu-item-6947'><a class="mega-menu-link" href="https://www.elkintribune.com/entertainment" aria-haspopup="true" tabindex="0">Entertainment<span class="mega-indicator"></span></a>
<ul class="mega-sub-menu">
<li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-menu-item-22215' id='mega-menu-item-22215'><a class="mega-menu-link" href="/games">Games</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6988' id='mega-menu-item-6988'><a class="mega-menu-link" href="https://www.elkintribune.com/tvlistings">TV Listings</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6986' id='mega-menu-item-6986'><a class="mega-menu-link" href="https://www.elkintribune.com/tvsoaps">Soaps</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6991' id='mega-menu-item-6991'><a class="mega-menu-link" href="https://www.elkintribune.com/tvsports">TV Sports</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6984' id='mega-menu-item-6984'><a class="mega-menu-link" href="https://www.elkintribune.com/tvmovies">Movies</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6987' id='mega-menu-item-6987'><a class="mega-menu-link" href="https://www.elkintribune.com/tvbestbets">TV Best Bets</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6985' id='mega-menu-item-6985'><a class="mega-menu-link" href="https://www.elkintribune.com/tvqa">Q &#038; A</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6989' id='mega-menu-item-6989'><a class="mega-menu-link" href="https://www.elkintribune.com/tvnews">TV News</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6992' id='mega-menu-item-6992'><a class="mega-menu-link" href="https://www.elkintribune.com/tvtalk">TV Talk</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6993' id='mega-menu-item-6993'><a class="mega-menu-link" href="https://www.elkintribune.com/tvvideo">TV Video</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-menu-item-6990' id='mega-menu-item-6990'><a class="mega-menu-link" href="https://www.elkintribune.com/tvsearch">TV Search</a></li></ul>
</li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-6948' id='mega-menu-item-6948'><a class="mega-menu-link" href="http://local.elkintribune.com" tabindex="0">Businesses</a></li><li class='mega-menu-item mega-menu-item-type-post_type mega-menu-item-object-page mega-align-bottom-left mega-menu-flyout mega-menu-item-22209' id='mega-menu-item-22209'><a class="mega-menu-link" href="https://www.elkintribune.com/circulars" tabindex="0">Circulars</a></li><li class='mega-menu-item mega-menu-item-type-custom mega-menu-item-object-custom mega-align-bottom-left mega-menu-flyout mega-menu-item-22084' id='mega-menu-item-22084'><a class="mega-menu-link" href="http://www.ncpress.com/ncnotices/" tabindex="0">Public Notices</a></li></ul></div>		</nav>
	</div>
	</header>
	<div class="mh-subheader">
		<div class="mh-container mh-container-inner mh-row clearfix">
							<div class="mh-header-bar-content mh-header-bar-bottom-left mh-col-2-3 clearfix">
											<div class="mh-header-date mh-header-date-bottom">
							January 23, 2019						</div>
									</div>
										<div class="mh-header-bar-content mh-header-bar-bottom-right mh-col-1-3 clearfix">
											<aside zoomdSearch='{"trigger":"OnClick"}' class="mh-header-search mh-header-search-bottom">
							<form role="search" method="get" class="search-form" action="https://www.elkintribune.com/">
				<label>
					<span class="screen-reader-text">Search for:</span>
					<input type="search" class="search-field" placeholder="Search &hellip;" value="" name="s" />
				</label>
				<input type="submit" class="search-submit" value="Search" />
			</form>						</aside>
									</div>
					</div>
	</div>
<div class="mh-wrapper clearfix">
	<div class="mh-main clearfix">
		<div id="main-content" class="mh-content" role="main" itemprop="mainContentOfPage"><nav class="mh-breadcrumb"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.elkintribune.com" itemprop="url"><span itemprop="title">Home</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a href="https://www.elkintribune.com/category/news" itemprop="url"><span itemprop="title">News</span></a></span><span class="mh-breadcrumb-delimiter"><i class="fa fa-angle-right"></i></span>Chamber honors members at annual meeting</nav>
<script type="application/ld+json">
{
  "@context": "http://schema.org",
  "@type": "NewsArticle",
  "mainEntityOfPage": {
    "@type": "WebPage",
    "@id": "https://www.elkintribune.com/news/24480/chamber-honors-members-at-annual-meeting"
  },
  "headline": "Chamber honors members at annual meeting",
        "image": "https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-9_formatted.jpg",
     "datePublished": "2019-01-22T17:38:23+00:00",
  "dateModified": "2019-01-22T17:38:23+00:00",
  "author": {
    "@type": "Person",
	    "name": "By Wendy Byerly Wood - wbyerly-wood@elkintribune.com"
	  },
   "publisher": {
    "@type": "Organization",
    "name": "The Elkin Tribune",
    "logo": {
      "@type": "ImageObject",
      "url": "https://s24512.pcdn.co/wp-content/uploads/2016/06/elkintribune.png"
    }
  },
  "description": "<div class="mh-excerpt"><p>A number of community members were recognized for their service to the region as part of the Yadkin Valley Chamber of Commerce&#8217;s annual meeting last week. The meeting kicked off with outgoing board chairman, Dale <a class="mh-excerpt-more" href="https://www.elkintribune.com/news/24480/chamber-honors-members-at-annual-meeting" title="Chamber honors members at annual meeting">[&#8230;]</a></p>
</div>"
}
</script>
<style>
.neFileBlock{
	display:none;
}
</style>
<article id="post-24480" class="post-24480 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories">
	<header class="entry-header clearfix"><h1 class="entry-title">Chamber honors members at annual meeting</h1><div class="mh-meta entry-meta">
<span class="entry-meta-date updated"><i class="fa fa-clock-o"></i><a href="https://www.elkintribune.com/date/2019/01">January 22, 2019</a></span>
<span class="entry-meta-author author vcard"><i class="fa fa-user"></i><a class="fn" href="https://www.elkintribune.com/author/englewoodindependent-2">Elkin Tribune</a></span>
<span class="entry-meta-categories"><i class="fa fa-folder-open-o"></i><a href="https://www.elkintribune.com/category/news" rel="category tag">News</a>, <a href="https://www.elkintribune.com/category/top-stories" rel="category tag">Top Stories</a></span>
<span class="entry-meta-comments"><i class="fa fa-comment-o"></i><a href="https://www.elkintribune.com/news/24480/chamber-honors-members-at-annual-meeting#respond" class="mh-comment-count-link" ><span class="dsq-postid" data-dsqidentifier="24480 https://www.elkintribune.com/?p=24480">0</span></a></span>
</div>
				<div id="byline" style="margin-left: 5px; margin-top: 5px;"><b> By Wendy Byerly Wood - wbyerly-wood@elkintribune.com</b></div>
			</header>
		<div class="entry-content clearfix">
<figure class="entry-thumbnail">
<img src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-9_formatted-624x381.jpg" alt="" title="web1_chamber-9_formatted.jpg" />
</figure>
<div class="mh-social-top">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F24480%2Fchamber-honors-members-at-annual-meeting&t=Chamber+honors+members+at+annual+meeting', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Chamber+honors+members+at+annual+meeting:&url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F24480%2Fchamber-honors-members-at-annual-meeting', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F24480%2Fchamber-honors-members-at-annual-meeting&media=https://www.elkintribune.com/wp-content/uploads/2019/01/web1_chamber-9_formatted.jpg&description=Chamber+honors+members+at+annual+meeting', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F24480%2Fchamber-honors-members-at-annual-meeting', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Chamber%20honors%20members%20at%20annual%20meeting&amp;body=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F24480%2Fchamber-honors-members-at-annual-meeting" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
			
				<div style="float:left; width:200px;  margin:7px;">
										<div>
			<a href="#" onclick="window.open('https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_award-winners_formatted.jpg','Photo','width=600,height=400')"><img src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_award-winners_formatted.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a></a>
			Award winners at the Yadkin Valley Chamber of Commerce&#8217;s annual meeting Jan. 15 include, front row, from left, Patricia Wagoner on behalf of Hugh Chatham Memorial Hospital gift shop committee for the Johnsie Hudspeth Volunteer of the Year award; Myra Cox, Elkin City Schools superintendent, on behalf of the school system with the Duke Energy Citizenship Award; Lorie Ann Shumate with Elk Emporium for the Better Business Bureau&#8217;s Innovation Award; Debbie Carson with the Reeves Theater for the Rebel Good Tourism Award; back row, John and Jessica Jonczak with Barn at Heritage Farm and Brent Kleinheksel with the former Brushy Mountain Winery site, each receiving Community Beautification Awards; Dale Badgett with Surry County Schools and former with Surry Community College receiving the Education Excellence Award; Wendy Wood with The Tribune for the Ambassador of the Year Award; and Marty Adams with Rid-A-Bug, honored with the Corporate Citizen, Member of the Year Award.  - <span style="font-size:11px;">Myra Cook | Yadkin Valley Chamber of Commerce </span>
			</div>
									<div>
			<a href="#" onclick="window.open('https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-1_formatted.jpg','Photo','width=600,height=400')"><img src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-1_formatted.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Outgoing Yadkin Valley Chamber of Commerce Board Chairman Dale Badgett, right, visits with Fred Steele, general manager of Frontier Natural Gas, and Kim Foley of Frontier, during a reception in Badgett&#8217;s honor prior to the annual meeting of the chamber.  - <span style="font-size:11px;">Wendy Byerly Wood | The Tribune </span>
		</div>
						<div>
		<a href="#" onclick="window.open('https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-2_formatted.jpg','Photo','width=600,height=400')"><img src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-2_formatted.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		 - <span style="font-size:11px;">Wendy Byerly Wood | The Tribune </span>
		</div>
						<div>
		<a href="#" onclick="window.open('https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-3_formatted.jpg','Photo','width=600,height=400')"><img src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-3_formatted.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		 -  - <span style="font-size:11px;">Wendy Byerly Wood | The Tribune </span>
		</div>
						<div>
		<a href="#"><img src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-4_formatted.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		 -  - <span style="font-size:11px;">Wendy Byerly Wood | The Tribune </span>
		</div>
						<div>
		<a href="#"><img src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-5_formatted.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Yadkin Valley Chamber of Commerce outgoing board chairman, Dale Badgett, right, recognizes Vickie Burleson, who assists in the chamber office, and outgoing board members, Holly Lamm, center, and Denise Brown, right.  -  - <span style="font-size:11px;">Wendy Byerly Wood | The Tribune </span>
		</div>
						<div>
		<a href="#"><img src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-6_formatted.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		 -  - <span style="font-size:11px;">Wendy Byerly Wood | The Tribune </span>
		</div>
				
						<div>
		<a href="#"><img src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-7_formatted.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		 -  - <span style="font-size:11px;">Wendy Byerly Wood | The Tribune </span>
		</div>
						<div>
		<a href="#"><img src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-8_formatted.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Jason Pike with LifeStore installs the 2019 Yadkin Valley Chamber of Commerce Board of Directors during the annual meeting Jan. 15.  -  - <span style="font-size:11px;">Wendy Byerly Wood | The Tribune </span>
		</div>
						<div>
		<a href="#"><img src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-9_formatted.jpg" style="float:left; width:200px; margin-top:3px; margin-bottom:3px"></a>
		Jason Pike with LifeStore takes over as the 2019 Yadkin Valley Chamber of Commerce board chairman.  -  - <span style="font-size:11px;">Wendy Byerly Wood | The Tribune </span>
		</div>
																</div>
				<p>A number of community members were recognized for their service to the region as part of the Yadkin Valley Chamber of Commerce&#8217;s annual meeting last week.</p>
<p>The meeting kicked off with outgoing board chairman, Dale Badgett, honoring the chamber members with more than 20 years of membership who were in attendance. He said there are actually 50 core members of the chamber with more than 20 years.</p>
<p>Badgett explained the reorganization of the chamber annual meetings from Julys to Januarys along with the fiscal year being adjusted to January through December each year also included a more informal, networking style annual meeting. The evening began with a reception honoring Badgett as outgoing chairman, and there was no formal speaker for night to allow time after the board installation and awards for people to mingle and network.</p>
<p>Due to technical difficulties a video produced by Jesse Houston, a student at Starmount High School, about the chamber was unable to be shown, but Badgett encouraged members to stop by the chamber&#8217;s new office on Standard Street to view the video, or go to the chamber&#8217;s website, yadkinvalley.org.</p>
<p>Prior to the awards, Badgett handed the meeting over to the incoming board chairman, Jason Pike of LifeStore Insurance, who inducted the 2019 board of directors, including Mike Bovender, Dale Badgett, Wendy Billings, T.J. Bledsoe, Angie Cagle, Tammy Butcher, Frank Beals, Allison Moxley-White, Jeff Yockel, Barry Revis, Tom Bauguess, Jennifer Lewis, Melanie Senter, Matt Delano, Thomas Eidson, Debbie Carson, Regina Golden, John Jonczak, Jimmy Thompson, David Nance, David Church, Todd Tucker, Brent Cornelison, Laura Neely, Michael Pardue and Kay Luffman.</p>
<p>The Johnsie Hudspeth Volunteer of the Year award, which recognizes a member or members who have donated their time and energy to the better of the community, was presented by David Shepherd of Century 21 Hudspeth Properties to the Hugh Chatham Memorial Hospital gift shop committee. Patricia Wagoner of HCMH accepted the award on behalf of the volunteer group.</p>
<p>To honor a member&#8217;s dedication to the tourism industry of the Yadkin Valley, Wendy Billings of First National Bank presented the Rebel Good Tourism Award to the Reeves Theater. Debbie Carson, one of the co-owners of the Reeves, accepted the award from Billings.</p>
<p>Presenting the Duke Energy Citizenship Award to a member &#8220;who helps foster a culture of citizenship and service and acts as a catalyst for others to become involved in civic activities was Jimmy Flythe of Duke Energy. This year&#8217;s award was given to Elkin City Schools, with Myra Cox, superintendent of the school system, accepting. Flythe explained that the school system encourages its clubs to volunteer and participate in the many events, festivals and fundraisers happening in the community. &#8220;Volunteering give students a sense of ownership of their community and the event they are volunteering for,&#8221; he said.</p>
<p>Allison Moxley-White, with Elkin City Schools, had the honor of presenting the annual Education Excellence Award, which is designated to recognize a member who has served the educational system of the community. Dale Badgett, who was formerly employed with Surry Community College and now works with students in Surry County Schools, was presented with the award.</p>
<p>Two Community Beautification Awards were presented for 2018 &#8212; one to John and Jessica Jonczak of the Barn at Heritage Farm in Dobson and the other to Brent and Jennifer Kleinheksel for the work done on the former Brushy Mountain Winery site on West Main Street in downtown Elkin. The awards were presented by Denise Brown with Dorsett Technologies.</p>
<p>The Better Business Bureau annually presents an Innovation Award to a member &#8220;who understands innovation as the catalyst for growth and has introduced a new idea, methodology, service or product making a positive impact on the community and economy.&#8221; Kevin Hinterberger with BBB presented the award to Lorie Ann Shumate with Elk Emporium.</p>
<p>Each year, each of the members of the month are considered and one is selected to receive the Corporate Citizen Award, Member of the Year. The award is selected by the ambassadors group, which present the awards monthly. Tom Bauguess of Upper Yadkin Valley Habitat for Humanity presented this year&#8217;s Member of the Year to Marty Roberts of Rid-A-Bug for the company&#8217;s continuing support of area nonprofits and the chamber.</p>
<p>The final award of the evening was the Ambassador of the Year. The ambassadors, who serve as faces for the chamber at its events, volunteers for activities and projects and provide support for the staff, turn in points monthly for their activity and the ambassador with the most points and who has gone the extra mile receives the award. Bauguess presented the award to Wendy Wood of The Tribune.</p>
<p>For more information on the Yadkin Valley Chamber of Commerce, visit yadkinvalley.org or call 336-526-1111.</p>
<p><em>Wendy Byerly Wood may be reached at 336-258-4035 or on Twitter @wendywoodeditor.</em></p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_award-winners_formatted.jpg"></p>
<div class="neCaption">Award winners at the Yadkin Valley Chamber of Commerce&#8217;s annual meeting Jan. 15 include, front row, from left, Patricia Wagoner on behalf of Hugh Chatham Memorial Hospital gift shop committee for the Johnsie Hudspeth Volunteer of the Year award; Myra Cox, Elkin City Schools superintendent, on behalf of the school system with the Duke Energy Citizenship Award; Lorie Ann Shumate with Elk Emporium for the Better Business Bureau&#8217;s Innovation Award; Debbie Carson with the Reeves Theater for the Rebel Good Tourism Award; back row, John and Jessica Jonczak with Barn at Heritage Farm and Brent Kleinheksel with the former Brushy Mountain Winery site, each receiving Community Beautification Awards; Dale Badgett with Surry County Schools and former with Surry Community College receiving the Education Excellence Award; Wendy Wood with The Tribune for the Ambassador of the Year Award; and Marty Adams with Rid-A-Bug, honored with the Corporate Citizen, Member of the Year Award. </div>
</div>
<div class="metaInfo"><photo0>https://www.elkintribune.com/wp-content/uploads/2019/01/web1_award-winners_formatted.jpg</photo0><caption0>Award winners at the Yadkin Valley Chamber of Commerce&#8217;s annual meeting Jan. 15 include, front row, from left, Patricia Wagoner on behalf of Hugh Chatham Memorial Hospital gift shop committee for the Johnsie Hudspeth Volunteer of the Year award; Myra Cox, Elkin City Schools superintendent, on behalf of the school system with the Duke Energy Citizenship Award; Lorie Ann Shumate with Elk Emporium for the Better Business Bureau&#8217;s Innovation Award; Debbie Carson with the Reeves Theater for the Rebel Good Tourism Award; back row, John and Jessica Jonczak with Barn at Heritage Farm and Brent Kleinheksel with the former Brushy Mountain Winery site, each receiving Community Beautification Awards; Dale Badgett with Surry County Schools and former with Surry Community College receiving the Education Excellence Award; Wendy Wood with The Tribune for the Ambassador of the Year Award; and Marty Adams with Rid-A-Bug, honored with the Corporate Citizen, Member of the Year Award. </caption0><photoCredit0>Myra Cook | Yadkin Valley Chamber of Commerce </photoCredit0></div>
<div class="neFile"><img class="neImage" src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-1_formatted.jpg"></p>
<div class="neCaption">Outgoing Yadkin Valley Chamber of Commerce Board Chairman Dale Badgett, right, visits with Fred Steele, general manager of Frontier Natural Gas, and Kim Foley of Frontier, during a reception in Badgett&#8217;s honor prior to the annual meeting of the chamber. </div>
</div>
<div class="metaInfo"><photo1>https://www.elkintribune.com/wp-content/uploads/2019/01/web1_chamber-1_formatted.jpg</photo1><caption1>Outgoing Yadkin Valley Chamber of Commerce Board Chairman Dale Badgett, right, visits with Fred Steele, general manager of Frontier Natural Gas, and Kim Foley of Frontier, during a reception in Badgett&#8217;s honor prior to the annual meeting of the chamber. </caption1><photoCredit1>Wendy Byerly Wood | The Tribune </photoCredit1></div>
<div class="neFile"><img class="neImage" src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-2_formatted.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo2>https://www.elkintribune.com/wp-content/uploads/2019/01/web1_chamber-2_formatted.jpg</photo2><caption2></caption2><photoCredit2>Wendy Byerly Wood | The Tribune </photoCredit2></div>
<div class="neFile"><img class="neImage" src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-3_formatted.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo3>https://www.elkintribune.com/wp-content/uploads/2019/01/web1_chamber-3_formatted.jpg</photo3><caption3></caption3><photoCredit3>Wendy Byerly Wood | The Tribune </photoCredit3></div>
<div class="neFile"><img class="neImage" src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-4_formatted.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo4>https://www.elkintribune.com/wp-content/uploads/2019/01/web1_chamber-4_formatted.jpg</photo4><caption4></caption4><photoCredit4>Wendy Byerly Wood | The Tribune </photoCredit4></div>
<div class="neFile"><img class="neImage" src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-5_formatted.jpg"></p>
<div class="neCaption">Yadkin Valley Chamber of Commerce outgoing board chairman, Dale Badgett, right, recognizes Vickie Burleson, who assists in the chamber office, and outgoing board members, Holly Lamm, center, and Denise Brown, right. </div>
</div>
<div class="metaInfo"><photo5>https://www.elkintribune.com/wp-content/uploads/2019/01/web1_chamber-5_formatted.jpg</photo5><caption5>Yadkin Valley Chamber of Commerce outgoing board chairman, Dale Badgett, right, recognizes Vickie Burleson, who assists in the chamber office, and outgoing board members, Holly Lamm, center, and Denise Brown, right. </caption5><photoCredit5>Wendy Byerly Wood | The Tribune </photoCredit5></div>
<div class="neFile"><img class="neImage" src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-6_formatted.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo6>https://www.elkintribune.com/wp-content/uploads/2019/01/web1_chamber-6_formatted.jpg</photo6><caption6></caption6><photoCredit6>Wendy Byerly Wood | The Tribune </photoCredit6></div>
<div class="neFile"><img class="neImage" src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-7_formatted.jpg"></p>
<div class="neCaption"></div>
</div>
<div class="metaInfo"><photo7>https://www.elkintribune.com/wp-content/uploads/2019/01/web1_chamber-7_formatted.jpg</photo7><caption7></caption7><photoCredit7>Wendy Byerly Wood | The Tribune </photoCredit7></div>
<div class="neFile"><img class="neImage" src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-8_formatted.jpg"></p>
<div class="neCaption">Jason Pike with LifeStore installs the 2019 Yadkin Valley Chamber of Commerce Board of Directors during the annual meeting Jan. 15. </div>
</div>
<div class="metaInfo"><photo8>https://www.elkintribune.com/wp-content/uploads/2019/01/web1_chamber-8_formatted.jpg</photo8><caption8>Jason Pike with LifeStore installs the 2019 Yadkin Valley Chamber of Commerce Board of Directors during the annual meeting Jan. 15. </caption8><photoCredit8>Wendy Byerly Wood | The Tribune </photoCredit8></div>
<div class="neFile"><img class="neImage" src="https://s24512.pcdn.co/wp-content/uploads/2019/01/web1_chamber-9_formatted.jpg"></p>
<div class="neCaption">Jason Pike with LifeStore takes over as the 2019 Yadkin Valley Chamber of Commerce board chairman. </div>
</div>
<div class="metaInfo"><photo9>https://www.elkintribune.com/wp-content/uploads/2019/01/web1_chamber-9_formatted.jpg</photo9><caption9>Jason Pike with LifeStore takes over as the 2019 Yadkin Valley Chamber of Commerce board chairman. </caption9><photoCredit9>Wendy Byerly Wood | The Tribune </photoCredit9></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Wendy Byerly Wood</p>
<p>wbyerly-wood@elkintribune.com</p>
<p></bylineMeta></div>
		
		<div class="mh-social-bottom">
<div class="mh-share-buttons clearfix">
	<a class="mh-facebook" href="#" onclick="window.open('https://www.facebook.com/sharer.php?u=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F24480%2Fchamber-honors-members-at-annual-meeting&t=Chamber+honors+members+at+annual+meeting', 'facebookShare', 'width=626,height=436'); return false;" title="Share on Facebook">
		<span class="mh-share-button"><i class="fa fa-facebook"></i></span>
	</a>
	<a class="mh-twitter" href="#" onclick="window.open('https://twitter.com/share?text=Chamber+honors+members+at+annual+meeting:&url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F24480%2Fchamber-honors-members-at-annual-meeting', 'twitterShare', 'width=626,height=436'); return false;" title="Tweet This Post">
		<span class="mh-share-button"><i class="fa fa-twitter"></i></span>
	</a>
	<a class="mh-pinterest" href="#" onclick="window.open('https://pinterest.com/pin/create/button/?url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F24480%2Fchamber-honors-members-at-annual-meeting&media=https://www.elkintribune.com/wp-content/uploads/2019/01/web1_chamber-9_formatted.jpg&description=Chamber+honors+members+at+annual+meeting', 'pinterestShare', 'width=750,height=350'); return false;" title="Pin This Post">
		<span class="mh-share-button"><i class="fa fa-pinterest"></i></span>
	</a>
	<a class="mh-googleplus" href="#" onclick="window.open('https://plusone.google.com/_/+1/confirm?hl=en-US&url=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F24480%2Fchamber-honors-members-at-annual-meeting', 'googleShare', 'width=626,height=436'); return false;" title="Share on Google+" target="_blank">
		<span class="mh-share-button"><i class="fa fa-google-plus"></i></span>
	</a>
	<a class="mh-email" href="mailto:?subject=Chamber%20honors%20members%20at%20annual%20meeting&amp;body=https%3A%2F%2Fwww.elkintribune.com%2Fnews%2F24480%2Fchamber-honors-members-at-annual-meeting" title="Send this article to a friend" target="_blank">
		<span class="mh-share-button"><i class="fa fa-envelope-o"></i></span>
	</a>
</div></div>
			</div></article><nav class="mh-post-nav mh-row clearfix" itemscope="itemscope" itemtype="http://schema.org/SiteNavigationElement">
<div class="mh-col-1-2 mh-post-nav-item mh-post-nav-prev">
<a href="https://www.elkintribune.com/news/24469/community-band-kicks-off-9th-season" rel="prev"><span>Previous</span><p>Community band kicks off 9th season</p></a></div>
</nav>
				<ins class="adbladeads" data-cid="35553-1462681351" data-host="web.adblade.com" data-tag-type="4" data-subid="elkintribune.com" data-protocol="https" style="display:none"></ins>
				<script async src="https://web.adblade.com/js/ads/async/show.js" type="text/javascript"></script>
				<a id="comments"></a>
				
<div id="disqus_thread"></div>
		</div>
			<aside class="mh-widget-col-1 mh-sidebar" itemscope="itemscope" itemtype="http://schema.org/WPSideBar"><div id="custom_html-26" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Weather</span></h4><div class="textwidget custom-html-widget"><div style="width: 300px;"><iframe style="display: block;" src="https://cdnres.willyweather.com/widget/loadView.html?id=94419" width="300" height="228" frameborder="0" scrolling="no"></iframe><a style="height: 20px;margin: -20px 0 0 0;display: block;z-index: 1;position: relative;text-indent: -9999em" href="/weather" rel="nofollow">Elkin NC forecast</a></div>
<ins data-revive-zoneid="22" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-27" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><p>
	<ins data-revive-zoneid="130" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</p>
<p>
	<ins data-revive-zoneid="129" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
</p>
</div></div><div id="custom_html-2" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="13" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>		</div></div><div id="custom_html-3" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="14" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>	</div></div><div id="custom_html-18" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="97" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>	</div></div><div id="custom_html-19" class="widget_text mh-widget widget_custom_html"><div class="textwidget custom-html-widget"><ins data-revive-zoneid="112" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script></div></div><div id="custom_html-14" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Circulars</span></h4><div class="textwidget custom-html-widget"><div id="circularhub_module_12274"></div><script src="//api.circularhub.com/12274/963dc73125da69a3/circularhub_module.js"></script></div></div><div id="custom_html-25" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">National Video</span></h4><div class="textwidget custom-html-widget"><script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>		
<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="93004"></div>
				<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
</div></div><div id="custom_html-4" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="15" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					</div></div><div id="custom_html-5" class="widget_text mh-widget widget_custom_html"><h4 class="mh-widget-title"><span class="mh-widget-title-inner">Advertisement</span></h4><div class="textwidget custom-html-widget"><ins data-revive-zoneid="16" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>	</div></div>	</aside>	</div>
    </div>
<footer class="mh-footer" itemscope="itemscope" itemtype="http://schema.org/WPFooter">
<div class="mh-container mh-container-inner mh-footer-widgets mh-row clearfix">
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-1">
<div id="media_image-2" class="mh-footer-widget widget_media_image"><a href="https://elkintribune.com"><img width="300" height="35" src="https://s24512.pcdn.co/wp-content/uploads/2018/08/elkintribune-300x35.png" class="image wp-image-22210  attachment-medium size-medium" alt="" style="max-width: 100%; height: auto;" srcset="https://s24512.pcdn.co/wp-content/uploads/2018/08/elkintribune-300x35.png 300w, https://s24512.pcdn.co/wp-content/uploads/2018/08/elkintribune-678x82.png 678w, https://s24512.pcdn.co/wp-content/uploads/2018/08/elkintribune.png 700w" sizes="(max-width: 300px) 100vw, 300px" /></a></div></div>
<div class="mh-col-1-2 mh-widget-col-2 mh-footer-2-cols  mh-footer-area mh-footer-4">
<div id="custom_html-20" class="widget_text mh-footer-widget widget_custom_html"><h6 class="mh-widget-title mh-footer-widget-title"><span class="mh-widget-title-inner mh-footer-widget-title-inner">Contact</span></h6><div class="textwidget custom-html-widget"><a href="tel:336-835-1513" style="font-family:Roboto; color:#fff; text-decoration:none;">Phone: <br>336-835-1513</a><br>
<a href="tel:336-835-8742" style="font-family:Roboto; color:#fff; text-decoration:none;">Fax: <br>336-835-8742</a><br><br>
Address: <br>214 E. Main Street, Elkin, NC 28621</div></div><div id="custom_html-12" class="widget_text mh-footer-widget widget_custom_html"><div class="textwidget custom-html-widget"><script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script></div></div></div>
</div>
</footer>
<div class="mh-copyright-wrap">
	<div class="mh-container mh-container-inner clearfix">
		<p class="mh-copyright">
			&copy; 2018 Elkin Tribune		</p>
	</div>
</div>
<a href="#" class="mh-back-to-top"><i class="fa fa-chevron-up"></i></a>
</div><!-- .mh-container-outer -->
		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-42']);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script><script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"elkintribune"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.16'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.16"},"disqusIdentifier":"24480 https:\/\/www.elkintribune.com\/?p=24480","disqusShortname":"elkintribune","disqusTitle":"Chamber honors members at annual meeting","disqusUrl":"https:\/\/www.elkintribune.com\/news\/24480\/chamber-honors-members-at-annual-meeting","postId":"24480"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.16'></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-includes/js/comment-reply.min.js?ver=4.9.9'></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var megamenu = {"timeout":"300","interval":"100"};
/* ]]> */
</script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-content/plugins/megamenu/js/maxmegamenu.js?ver=2.5.3.2'></script>
<script type='text/javascript' src='https://s24512.pcdn.co/wp-includes/js/wp-embed.min.js?ver=4.9.9'></script>
<script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","licenseKey":"0d01debdb6","applicationID":"190044771","transactionName":"YgYHYBEFVkZRUUMMWltMJFcXDVdbH0FeC1JZBg==","queueTime":0,"applicationTime":397,"atts":"TkEEFlkfRUg=","errorBeacon":"bam.nr-data.net","agent":""}</script></body>
</html>