<!DOCTYPE html>
<html lang="en-US" class="no-js" prefix="og: http://ogp.me/ns#">

<head>
<meta charset="UTF-8" />
<meta name="viewport" content="width=device-width, initial-scale=1" />
<meta name="geo.placename" content="Elkin"/>
<meta name="theme-color" content="#1c63b7">
		<meta name="geo.region" content="US-NC"/>
		<meta name="DC.format" content="text/html" scheme="DCTERMS.IMT"/>
		<meta name="DC.relation" content="http://dublincore.org/" scheme="DCTERMS.URI"/>
		<meta name="DC.publisher" content="Elkin Tribune"/>
		<meta name="DC.contributor" content="Elkin Tribune"/>
		<meta name="DC.language" content="en_US" scheme="DCTERMS.RFC3066"/>
		<meta name="DC.rights" content="Civitas Media"/>
		<meta name="DC.title" content="Elkin Tribune, Elkin NC - www.elkintribune.com"/>
			<meta name="DC.description" content=""/>
			<meta name="DC.identifier" content="http://elkintribune.com" scheme="DCTERMS.URI"/>
		<meta name="DC.type" content="Text" scheme="DCTERMS.DCMIType"/>
			<meta name="twitter:card" content="summary" />
		<meta name="twitter:site" content="@ElkinTribune" />
		<meta name="twitter:title" content=" - Elkin Tribune - elkintribune.com" />
		<meta name="twitter:description" content="" />
								<meta name="twitter:image" content="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_GeorgeSmithReeves3Feb18-11-.jpg" />
						<title>VIDEO: Explore Elkin coordinates information for all with new website - The Elkin Tribune</title>

<!-- This site is optimized with the Yoast SEO plugin v6.2 - https://yoa.st/1yg?utm_content=6.2 -->
<link rel="canonical" href="http://www.elkintribune.com/news/19019/video-explore-elkin-coordinates-information-for-all-with-new-website" />
<meta property="og:locale" content="en_US" />
<meta property="og:type" content="article" />
<meta property="og:title" content="VIDEO: Explore Elkin coordinates information for all with new website - The Elkin Tribune" />
<meta property="og:description" content="Marketing to millennials is one of several focuses of the Explore Elkin initiative, all of which can be seen on ExploreElkin.com. Going live at the stroke of midnight, 2018 welcomed a clear vision of Explore Elkin goals with the website. &#8220;Brittany Rogers, aka Brittany 2.0, did a wonderful job on the Explore Elkin website,&#8221; said &hellip;" />
<meta property="og:url" content="http://www.elkintribune.com/news/19019/video-explore-elkin-coordinates-information-for-all-with-new-website" />
<meta property="og:site_name" content="The Elkin Tribune" />
<meta property="article:publisher" content="https://www.facebook.com/pages/The-Elkin-Tribune/121619696858" />
<meta property="article:tag" content="Beanie Taylor" />
<meta property="article:tag" content="Brittany Rogers" />
<meta property="article:tag" content="Brittany Russell" />
<meta property="article:tag" content="Chair Jeff Eidson" />
<meta property="article:tag" content="Explore Elkin" />
<meta property="article:tag" content="George Smith" />
<meta property="article:tag" content="Marketing Co-Chair" />
<meta property="article:tag" content="Reeves Theater" />
<meta property="article:section" content="News" />
<meta property="article:published_time" content="2018-02-05T11:34:22-05:00" />
<meta property="og:image" content="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_GeorgeSmithReeves3Feb18-11-.jpg" />
<meta property="og:image:width" content="446" />
<meta property="og:image:height" content="640" />
<meta name="twitter:card" content="summary" />
<meta name="twitter:description" content="Marketing to millennials is one of several focuses of the Explore Elkin initiative, all of which can be seen on ExploreElkin.com. Going live at the stroke of midnight, 2018 welcomed a clear vision of Explore Elkin goals with the website. &#8220;Brittany Rogers, aka Brittany 2.0, did a wonderful job on the Explore Elkin website,&#8221; said [&hellip;]" />
<meta name="twitter:title" content="VIDEO: Explore Elkin coordinates information for all with new website - The Elkin Tribune" />
<meta name="twitter:site" content="@ElkinTribune" />
<meta name="twitter:image" content="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_GeorgeSmithReeves3Feb18-11-.jpg" />
<meta name="twitter:creator" content="@ElkinTribune" />
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"WebSite","@id":"#website","url":"http:\/\/www.elkintribune.com\/","name":"The Elkin Tribune","potentialAction":{"@type":"SearchAction","target":"http:\/\/www.elkintribune.com\/?s={search_term_string}","query-input":"required name=search_term_string"}}</script>
<script type='application/ld+json'>{"@context":"http:\/\/schema.org","@type":"Organization","url":"http:\/\/www.elkintribune.com\/news\/19019\/video-explore-elkin-coordinates-information-for-all-with-new-website","sameAs":["https:\/\/www.facebook.com\/pages\/The-Elkin-Tribune\/121619696858","https:\/\/www.youtube.com\/channel\/UCIV_5VBVPrrKGsa_7Psnb_w","https:\/\/twitter.com\/ElkinTribune"],"@id":"#organization","name":"Elkin Tribune","logo":"http:\/\/s24512.p831.sites.pressdns.com\/wp-content\/uploads\/2017\/05\/HighResIcon.png"}</script>
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="The Elkin Tribune &raquo; Feed" href="http://www.elkintribune.com/feed" />
<link rel="alternate" type="application/rss+xml" title="The Elkin Tribune &raquo; Comments Feed" href="http://www.elkintribune.com/comments/feed" />
<link rel="alternate" type="application/rss+xml" title="The Elkin Tribune &raquo; VIDEO: Explore Elkin coordinates information for all with new website Comments Feed" href="http://www.elkintribune.com/news/19019/video-explore-elkin-coordinates-information-for-all-with-new-website/feed" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/24512-presscdn.pagely.netdna-cdn.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.2"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='paginationstyle-css'  href='http://24512-presscdn.pagely.netdna-cdn.com/wp-content/plugins/faster-pagination/assests/pagination.css' type='text/css' media='all' />
<link rel='stylesheet' id='simple-staff-list-css'  href='http://24512-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/css/simple-staff-list-public.css' type='text/css' media='all' />
<link rel='stylesheet' id='staff-list-custom-css-css'  href='http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/simple-staff-list-custom.css' type='text/css' media='all' />
<link rel='stylesheet' id='dpsp-frontend-style-css'  href='http://24512-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/css/style-frontend.css' type='text/css' media='all' />
<link rel='stylesheet' id='vfb-pro-css'  href='http://24512-presscdn.pagely.netdna-cdn.com/wp-content/plugins/vfb-pro/public/assets/css/vfb-style.min.css' type='text/css' media='all' />
<link rel='stylesheet' id='noteworthy_style-css'  href='http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/style.css' type='text/css' media='all' />
<script type='text/javascript' src='http://24512-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://24512-presscdn.pagely.netdna-cdn.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://24512-presscdn.pagely.netdna-cdn.com/wp-content/plugins/simple-staff-list/public/js/simple-staff-list-public.js?ver=2.0.1'></script>
<script type='text/javascript'>
			var dpsp_ajax_url = 'http://www.elkintribune.com/wp-admin/admin-ajax.php';

			var dpsp_ajax_pull_post_share_counts_data = {
				action  : 'dpsp_ajax_pull_post_share_counts',
				post_id : '19019'
			}
		
</script>
<script type='text/javascript' src='http://24512-presscdn.pagely.netdna-cdn.com/wp-content/plugins/social-pug/assets/js/front-end.js?ver=4.9.2'></script>
<script type='text/javascript' src='http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/modernizr-2.6.1.min.js?ver=2.6.1'></script>
<script type='text/javascript' src='http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/jquery.nicescroll.js?ver=3.0.0'></script>
<script type='text/javascript' src='http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/scripts.js?ver=1.0.0'></script>
<link rel='https://api.w.org/' href='http://www.elkintribune.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://www.elkintribune.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://24512-presscdn.pagely.netdna-cdn.com/wp-includes/wlwmanifest.xml" /> 
<link rel='shortlink' href='http://www.elkintribune.com/?p=19019' />
<link rel="alternate" type="application/json+oembed" href="http://www.elkintribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.elkintribune.com%2Fnews%2F19019%2Fvideo-explore-elkin-coordinates-information-for-all-with-new-website" />
<link rel="alternate" type="text/xml+oembed" href="http://www.elkintribune.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fwww.elkintribune.com%2Fnews%2F19019%2Fvideo-explore-elkin-coordinates-information-for-all-with-new-website&#038;format=xml" />
<style type="text/css" data-source="Social Pug"></style><meta name="twitter:card" 		content="summary_large_image" /><meta property="og:url"			content="http://www.elkintribune.com/news/19019/video-explore-elkin-coordinates-information-for-all-with-new-website" /><meta property="og:type"			content="article" /><meta property="og:title"			content="VIDEO: Explore Elkin coordinates information for all with new website" /><meta property="og:description" 	content="Marketing to millennials is one of several focuses of the Explore Elkin initiative, all of" /><meta property="og:image" 		content="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_GeorgeSmithReeves3Feb18-11-.jpg" /><style type="text/css">#wpadminbar #wp-admin-bar-vfbp-toolbar-edit-form > .ab-item:before {content: "\f175";top: 2px;}#wpadminbar #wp-admin-bar-vfbp-admin-toolbar > .ab-item:before {content: "\f175";top: 2px;}</style>		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<style type="text/css" id="custom-background-css">
body.custom-background { background-image: url("http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/bg.jpg"); background-position: left top; background-size: auto; background-repeat: repeat; background-attachment: scroll; }
</style>
<link rel="apple-touch-icon" sizes="57x57" href="/apple-icon-57x57.png">
<link rel="apple-touch-icon" sizes="60x60" href="/apple-icon-60x60.png">
<link rel="apple-touch-icon" sizes="72x72" href="/apple-icon-72x72.png">
<link rel="apple-touch-icon" sizes="76x76" href="/apple-icon-76x76.png">
<link rel="apple-touch-icon" sizes="114x114" href="/apple-icon-114x114.png">
<link rel="apple-touch-icon" sizes="120x120" href="/apple-icon-120x120.png">
<link rel="apple-touch-icon" sizes="144x144" href="/apple-icon-144x144.png">
<link rel="apple-touch-icon" sizes="152x152" href="/apple-icon-152x152.png">
<link rel="apple-touch-icon" sizes="180x180" href="/apple-icon-180x180.png">
<link rel="icon" type="image/png" sizes="192x192"  href="/android-icon-192x192.png">
<link rel="icon" type="image/png" sizes="32x32" href="/favicon-32x32.png">
<link rel="icon" type="image/png" sizes="96x96" href="/favicon-96x96.png">
<link rel="icon" type="image/png" sizes="16x16" href="/favicon-16x16.png">
<link rel="manifest" href="/manifest.json">
<meta name="msapplication-TileColor" content="#1c63b7">
<meta name="msapplication-TileImage" content="/ms-icon-144x144.png">
<link rel="profile" href="http://gmpg.org/xfn/11" />
<!--<link rel="pingback" href="http://www.elkintribune.com/xmlrpc.php" />-->
<link href='//fonts.googleapis.com/css?family=Roboto:400,700,900' rel='stylesheet' type='text/css'>
<script src="https://code.jquery.com/jquery-2.2.0.min.js" type="text/javascript"></script>
		<!--Slider-->
		<script src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/js/slick.js" type="text/javascript" charset="utf-8"></script>
		<link rel="stylesheet" type="text/css" href="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick.css">
		<link rel="stylesheet" type="text/css" href="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/css/slick-theme.css">
		<style type="text/css">
		.slick-slide {
		  margin: 0px;
		}
		.slick-prev:before,
		.slick-next:before {
			color: white;
		}
		ins{
			background-color:transparent;
		}
		</style>
		<!--Slider-->
<script type="text/javascript" src="//launch.newsinc.com/js/embed.js" id="_nw2e-js"></script>

		<script type="text/javascript">
			var _gaq = _gaq || [];
			_gaq.push(['_setAccount', 'UA-6686294-42']);
						_gaq.push(['_setCustomVar',
			  1, 
			  'Byline',
			  'By Beanie Taylor - beanietaylor@elkintribune.com',     
		   ]);
						_gaq.push(['_trackPageview']);
			(function() {
			 var ga = document.createElement('script'); ga.type = 'text/javascript'; ga.async = true;
			 ga.src = ('https:' == document.location.protocol ? 'https://ssl' : 'http://www') + '.google-analytics.com/ga.js';
			 var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(ga, s);
			})();
		</script>
		<script>
		  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
		  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
		  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
		  ga('create', 'UA-42320030-20', 'civitasmedia.com');
		  ga('send', 'pageview');
		</script>
			<script type="text/javascript">
				var _qevents = _qevents || [];
				(function() {
					var elem = document.createElement('script');
					elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js";
					elem.async = true;
					elem.type = "text/javascript";
					var scpt = document.getElementsByTagName('script')[0];
					scpt.parentNode.insertBefore(elem, scpt);
				})();
				_qevents.push({
					qacct:"p-6dne6PYNkWEck"
				});
			</script>
			<noscript>
				<div style="display:none;">
					<img src="//pixel.quantserve.com/pixel/p-6dne6PYNkWEck.gif" border="0" height="1" width="1" alt="Quantcast"/>
				</div>
			</noscript>
						  <!-- *** Zoomd: Widget Script *** --> 
				<script async="async" src="//zdwidget3-bs.sphereup.com/zoomd/SearchUi/Script?clientId=93735767"></script>
				<!-- *** /Zoomd *** -->
			<style>
#content::before {
background-color:#1c63b7 !important;
}
#content .item {
background-color:#1c63b7 !important;	
}
</style>
</head>
		
	<body class="post-template-default single single-post postid-19019 single-format-standard custom-background" style="background-image:url(http://ads.civitasmedia.com/w/1.0/ai?auid=537264036&cs=71d7617044&cb=INSERT_RANDOM_NUMBER_HERE); background-attachment: fixed; background-position: 50% 0%; background-repeat: no-repeat;">
	
<div id="wrapper">

    <header id="branding" role="banner">
      
      <div id="inner-header" class="clearfix" style="margin-bottom:30px;">
	  <div id="masthead" style="float:left; margin-top:26px;"><h1><a href="/" title="Return to Homepage" style="color:white; font-family:Roboto, Sans Serif;"><img src="http://s24512.p831.sites.pressdns.com/wp-content/uploads/2016/06/elkintribune.png" style="max-width:300px; max-height:50px;"></a>
	  <br>
		<div id="tlclasswidget" style="width:350px;">
		<div id="widgetcontent" class="widgetborder">
			<a style="color:#ffffff; font-size:15px;" href="http://jobmatchNC.com" target="_blank" title="Elkin Tribune Job Match"><span class="glyphicon glyphicon-briefcase"></span>Jobs</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="/classifieds" title="Classifieds"><span class="glyphicon glyphicon-briefcase"></span>Classifieds</a>&nbsp;
						<a style="color:#ffffff; font-size:15px;" href="https://secure.tecnavia.com/civitas_payments/cv_elkintribune/" target="_blank" title="Subscribe"><span class="glyphicon glyphicon-briefcase"></span>Subscribe</a>&nbsp;
									<a style="color:#ffffff; font-size:15px;" href="http://midtc.com/ecore/pdf/elkin/eedisplay.php" target="_blank" title="E-Edition"><span class="glyphicon glyphicon-briefcase"></span>E-Edition</a>&nbsp;
															<span style="color:#ffffff; font-size:15px;">Apps:</span>
			<a style="color:#ffffff; font-size:15px;" href="https://play.google.cohttps://play.google.com/store/apps/details?id=com.vervewireless.droid.elkintribune&hl=enF890450416186BFF6C7E" target="_blank" title="Android App"> Android</a>&nbsp;
			<a style="color:#ffffff; font-size:15px;" href="https://itunes.apple.com/us/app/the-elkin-tribune/id979969555?mt=8" target="_blank" title="Android App">iPhone/iPad</a>&nbsp;
			<!--<a style="color:#ffffff;" href="https://heartlol.admanagerpro.com:8195/AMPLinersOnlineWILKESBARRE/Group.do" title="Place a Classified Ad With the Times Leader"><img src="/images/class_placead.png" alt="Place a Classified Ad With The Times Leader">Place Ad</a>-->
		</div>
	</div>
	  </div>
        	<div style="text-align:center; float:left; padding-top:25px; padding-left:10px; width:728px;">
						<ins data-revive-zoneid="19" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
						</div>


    
        <nav id="access" role="navigation">
            <h1 class="assistive-text section-heading">Main menu</h1>
            <div class="skip-link screen-reader-text"><a href="#content" title="Skip to content">Skip to content</a></div>
            <div class="menu"><ul id="menu-main-menu" class="menu"><li id="menu-item-6941" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-has-children menu-item-6941"><a href="http://www.elkintribune.com">Home</a>
<ul class="sub-menu">
	<li id="menu-item-6950" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6950"><a href="http://www.elkintribune.com/about-us">About Us</a></li>
	<li id="menu-item-6951" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6951"><a href="http://www.elkintribune.com/advertise">Advertise</a></li>
	<li id="menu-item-6952" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6952"><a href="http://www.elkintribune.com/contact-us">Contact Us</a></li>
	<li id="menu-item-6956" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6956"><a href="https://www.facebook.com/pages/The-Elkin-Tribune/121619696858">Elkin Tribune on Facebook</a></li>
	<li id="menu-item-6957" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6957"><a href="http://twitter.com/ElkinTribune">Elkin Tribune on Twitter</a></li>
	<li id="menu-item-6953" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6953"><a href="http://www.elkintribune.com/reader-services">Reader Services</a></li>
	<li id="menu-item-6954" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6954"><a href="http://www.elkintribune.com/sign-up-for-notices">Sign Up For Notices</a></li>
	<li id="menu-item-6955" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6955"><a href="http://www.elkintribune.com/subscribe">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-6942" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-6942"><a href="http://www.elkintribune.com/category/news">News</a>
<ul class="sub-menu">
	<li id="menu-item-6962" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6962"><a href="http://www.elkintribune.com/archives">Archives</a></li>
	<li id="menu-item-6963" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6963"><a href="http://www.elkintribune.com/circulars">Circulars</a></li>
	<li id="menu-item-6968" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6968"><a href="http://www.myinvestkit.com/www.elkintribune.com/">Finance</a></li>
	<li id="menu-item-11617" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-11617"><a href="http://www.elkintribune.com/president">President Trump</a></li>
	<li id="menu-item-6964" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6964"><a href="http://www.elkintribune.com/formnewstip">Submit News Tip</a></li>
	<li id="menu-item-11382" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-11382"><a href="http://www.elkintribune.com/category/special-sections">Special Sections</a></li>
	<li id="menu-item-6965" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6965"><a href="http://www.elkintribune.com/online-community">Online Community</a></li>
	<li id="menu-item-6966" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6966"><a href="http://www.elkintribune.com/onlineforms">Online Forms</a></li>
	<li id="menu-item-6969" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6969"><a href="http://www.elkintribune.com/rss">All Articles Feed</a></li>
</ul>
</li>
<li id="menu-item-6943" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6943"><a href="http://www.elkintribune.com/category/sports">Sports</a>
<ul class="sub-menu">
	<li id="menu-item-6970" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6970"><a href="http://www.elkintribune.com/formscores">Submit Scores</a></li>
	<li id="menu-item-6971" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6971"><a href="http://www.elkintribune.com/formsportsnews">Submit Sports News</a></li>
</ul>
</li>
<li id="menu-item-6949" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6949"><a href="http://www.legacy.com/obituaries/elkintribune">Obituaries</a></li>
<li id="menu-item-6945" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6945"><a href="http://www.elkintribune.com/category/opinion">Opinion</a>
<ul class="sub-menu">
	<li id="menu-item-6972" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6972"><a href="http://www.elkintribune.com/formeditor">Submit Letter To The Editor</a></li>
</ul>
</li>
<li id="menu-item-6944" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-6944"><a href="http://www.elkintribune.com/category/features">Features</a>
<ul class="sub-menu">
	<li id="menu-item-8118" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-8118"><a href="http://www.elkintribune.com/games">Games &#038; Puzzles</a></li>
	<li id="menu-item-6973" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6973"><a href="http://www.elkintribune.com/comics">Comics</a></li>
	<li id="menu-item-6974" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6974"><a href="http://www.elkintribune.com/contests">Contests</a></li>
	<li id="menu-item-6975" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6975"><a href="http://www.elkintribune.com/horoscopes">Horoscopes</a></li>
	<li id="menu-item-6977" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6977"><a href="http://www.elkintribune.com/specialsections">Special Sections</a></li>
	<li id="menu-item-6978" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6978"><a href="http://www.elkintribune.com/formanniversary">Submit Anniversary</a></li>
	<li id="menu-item-6979" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6979"><a href="http://www.elkintribune.com/formbirth">Submit Birth</a></li>
	<li id="menu-item-6980" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6980"><a href="http://www.elkintribune.com/formbirthday">Submit Birthday</a></li>
	<li id="menu-item-6981" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6981"><a href="http://www.elkintribune.com/formengagement">Submit Engagement</a></li>
	<li id="menu-item-6982" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6982"><a href="http://www.elkintribune.com/formwedding">Submit Wedding</a></li>
</ul>
</li>
<li id="menu-item-6946" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6946"><a href="http://www.elkintribune.com/calendar">Calendar</a></li>
<li id="menu-item-6947" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-6947"><a href="http://www.elkintribune.com/entertainment">Entertainment</a>
<ul class="sub-menu">
	<li id="menu-item-6988" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6988"><a href="http://www.elkintribune.com/tvlistings">TV Listings</a></li>
	<li id="menu-item-6986" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6986"><a href="http://www.elkintribune.com/tvsoaps">Soaps</a></li>
	<li id="menu-item-6991" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6991"><a href="http://www.elkintribune.com/tvsports">TV Sports</a></li>
	<li id="menu-item-6983" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6983"><a href="http://www.elkintribune.com/tvgames">Games</a></li>
	<li id="menu-item-6984" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6984"><a href="http://www.elkintribune.com/tvmovies">Movies</a></li>
	<li id="menu-item-6987" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6987"><a href="http://www.elkintribune.com/tvbestbets">TV Best Bets</a></li>
	<li id="menu-item-6985" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6985"><a href="http://www.elkintribune.com/tvqa">Q &#038; A</a></li>
	<li id="menu-item-6989" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6989"><a href="http://www.elkintribune.com/tvnews">TV News</a></li>
	<li id="menu-item-6992" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6992"><a href="http://www.elkintribune.com/tvtalk">TV Talk</a></li>
	<li id="menu-item-6993" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6993"><a href="http://www.elkintribune.com/tvvideo">TV Video</a></li>
	<li id="menu-item-6990" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-6990"><a href="http://www.elkintribune.com/tvsearch">TV Search</a></li>
</ul>
</li>
<li id="menu-item-6948" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-6948"><a href="http://local.elkintribune.com">Businesses</a></li>
</ul></div>            
        </nav><!-- #access -->
        
       <div zoomdSearch='{"trigger":"OnClick"}' id="search-icon"></div>
      </div>
    </header><!-- #branding -->    
    <div id="container">

    <div id="content" class="clearfix">
        
        <div id="main" class="col620 clearfix" role="main">

			
				
<article id="post-19019" class="post-19019 post type-post status-publish format-standard has-post-thumbnail hentry category-news category-top-stories category-video tag-beanie-taylor tag-brittany-rogers tag-brittany-russell tag-chair-jeff-eidson tag-explore-elkin tag-george-smith tag-marketing-co-chair tag-reeves-theater">
	<header class="entry-header">
	    	<div class="entry-meta">
			<span class="sep">Posted on </span><a href="http://www.elkintribune.com/news/19019/video-explore-elkin-coordinates-information-for-all-with-new-website" title="11:34 am" rel="bookmark"><time class="entry-date" datetime="2018-02-05T11:34:22+00:00">February 5, 2018</time></a><span class="byline"> <span class="sep"> by </span> <span class="author vcard"><a class="url fn n" href="http://www.elkintribune.com/author/englewoodindependent-2" title="View all posts by Elkin Tribune" rel="author">Elkin Tribune</a></span></span>		</div><!-- .entry-meta -->
			<h1 class="entry-title">VIDEO: Explore Elkin coordinates information for all with new website</h1>
        <div class="item-cat">
			            <span class="cat-links">
                <a href="http://www.elkintribune.com/category/news" rel="tag">News</a>, <a href="http://www.elkintribune.com/category/top-stories" rel="tag">Top Stories</a>, <a href="http://www.elkintribune.com/category/video" rel="tag">Video</a>            </span>
                    </div>
		<br>
		<h2 style="font-family:Roboto;"></h2>
	</header><!-- .entry-header -->
    
		<div>
		<div style="float:left;">
		<b><p>By Beanie Taylor - beanietaylor@elkintribune.com</p></b>
		</div>
	</div>
	<br>
	<hr style= "color: #1c63b7; background-color: #1c63b7; height:2px;" />
		
	<div class="entry-content post_content">
				<div class="panel panel-default">
				<div class="panel-heading">
				</div>
				<div class="panel-body">
											<iframe width="100%" height="400" src="https://www.youtube.com/embed/zuT024AAsRo" frameborder="0" allowfullscreen></iframe>
													<p style="font-style:italic">Source:  </p>				
																			 																									</div>
			</div>
				<div class="col-sm-6 col-md-6"  style="float:left; width:300px; padding-right:5px; margin-right:10px; margin-bottom:7px;">
							<div class="thumbnail">
																<a target="popup" onclick="window.open('http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_ExploreElkinWebExplorers.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_ExploreElkinWebExplorers.jpg" data-toggle="modal" data-target="#myModal">
				</a>
																  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Easy to use, the Explore Elkin website has a variety of information and will continue to increase in content. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Courtesy of exploreelkin.com </p>
				  </div>
				 			</div>
															<div class="thumbnail" style="max-width:300px;">
							<a target="popup" onclick="window.open('http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_GeorgeSmithReeves3Feb18-1-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_GeorgeSmithReeves3Feb18-1-.jpg" data-toggle="modal" data-target="#myModal1">
				</a>
											  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">Explore Elkin and its sponsors including the Elkin Explorers encourage everyone to support local businesses.  For more information on Love Your Locals go to http://www.elkintribune.com/news/18993/downtown-elkin-shopping-encouraged-through-love-your-locals-february-campaign.</p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Beanie Taylor | The Tribune </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_GeorgeSmithReeves3Feb18-3-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_GeorgeSmithReeves3Feb18-3-.jpg" data-toggle="modal" data-target="#myModal2">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">The George Smith Band at the Reeves was a free concert much like the various summer series sponsored by Explore Elkin.</p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Beanie Taylor | The Tribune </p>
				  </div>
				 			</div>			
									<div class="thumbnail" style="max-width:300px;">
				<a target="popup" onclick="window.open('http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_GeorgeSmithReeves3Feb18-11-.jpg','Photo','width=600,height=400')" style="cursor: pointer; cursor: hand;">
				<img src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_GeorgeSmithReeves3Feb18-11-.jpg" data-toggle="modal" data-target="#myModal3">
				</a>
								  <div class="caption">					
					<p style="font-family: Roboto; font-size:0.75em;">The George Smith Band plays at the Reeves Theater. This free concert Saturday was sponsored by Explore Elkin. </p><br>
					<p style="font-family: Roboto; font-size:0.75em;">Beanie Taylor | The Tribune </p>
				  </div>
				 			</div>
																																								
		
	
	
	
			
														</div>
		<article>
		<p>Marketing to millennials is one of several focuses of the Explore Elkin initiative, all of which can be seen on ExploreElkin.com.</p>
<p>Going live at the stroke of midnight, 2018 welcomed a clear vision of Explore Elkin goals with the website.</p>
<p>&#8220;Brittany Rogers, aka Brittany 2.0, did a wonderful job on the Explore Elkin website,&#8221; said Explore Elkin Marketing Committee Co-Chair Brittany Russell. &#8220;She was able to take many committee members&#8217; ideas and create a site that represents Elkin as a whole.&#8221;</p>
<p>&#8220;A lot of the content came from collaborating with the Explore Elkin marketing committee,&#8221; said Rogers.</p>
<p>Visitors to ExploreElkin.com can easily find food, arts and entertainment available as well as fun features. Each page also highlights practical information.</p>
<p>&#8220;We wanted to make the website a one-stop shop for not only tourism information, but also for locals to be able to find information about events in the Yadkin Valley as well as find things to do that they may not have been aware of [and] we still have plans to add to the website,&#8221; said Russell.</p>
<p>&#8220;This is just the first phase of Explore Elkin website,&#8221; she said. &#8220;Later we will be adding e-commerce to the site where residents and visitors can order Explore Elkin branded apparel, shopping tabs, real estate tabs and newcomer online digital packets.&#8221;</p>
<p>Current tabs include information for sponsors and Elkin Explorers including discount card offers.</p>
<p>The &#8220;What To Do&#8221; tab contains a subsection for family-friendly activities as well as links to wineries and breweries.</p>
<p>A specific concern throughout the various Explore Elkin discussion groups was the need for a central calendar, which the website has attempted to provide.</p>
<p>During the January meeting of downtown businesses, Explore Elkin Chair Jeff Eidson explained how events are placed on the calendar.</p>
<p>&#8220;Anyone who wants to can submit them to us at [exploreelkin@gmail.com] and we will add them to the calendar,&#8221; said Eidson. &#8220;It can be anything, you just need to let us know.&#8221;</p>
<p>The calendar contains everything from meetings to music highlighting the variety of activity in the community.</p>
<p>&#8220;If there is an individual small business or organization that sees something that may need to be added or adjusted, please feel free to reach out to us and we will be glad to review it,&#8221; said Russell.</p>
<p>Concerns and corrections about the website should be directed to Brogers@cavuinc.com or 336-818-9790.</p>
<p>&#8220;I wanted the website to be simple and easy to navigate,&#8221; said Rogers, who explained knowing that ease of use leads to more visitors not only to the website, but the activities and businesses promoted there as well.</p>
<p>Rogers also hoped ExploreElkin.com reflected the community it represents. &#8220;I wanted the look of it to be welcoming and have a small town feel.&#8221;</p>
<p>&#8220;Explore Elkin hasn&#8217;t even made it to a one-year anniversary yet. It&#8217;s accomplishments thus far is amazing,&#8221; said Russell. &#8220;Cavu and the Brittanys love being a part of the movement for growth in economic vitality for our downtown, city, and surrounding areas in the Yadkin Valley region.&#8221;</p>
<p>Explore Elkin will celebrate its first year at Coley Hall in The Liberty from 6 to 8 p.m. on March 29.</p>
<p>For more information, visit ExploreElkin.com, where guests who sign up for the newsletter will be entered in a sweepstake for a $75 gift card to Honey Baked Ham.</p>
<p><em>Beanie Taylor can be reached at 336-258-4058 or on Facebook at www.facebook.com/TBeanieTaylor.</em></p>
<style>
.neFileBlock {
	margin-bottom: 20px;
}
.neFileBlock p {
	margin: 0px 0px 0px 0px;
}
.neFileBlock .neFile {
	border-bottom: 1px dotted #aaa;
	padding-bottom: 5px;
	padding-top: 10px;
}
.neFileBlock .neCaption {
	font-size: 85%;
}
</style>
<div class='neFileBlock'>
<div class="neFile"><img class="neImage" src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_ExploreElkinWebExplorers.jpg"></p>
<div class="neCaption">Easy to use, the Explore Elkin website has a variety of information and will continue to increase in content. </div>
</div>
<div class="metaInfo"><photo0>http://www.elkintribune.com/wp-content/uploads/2018/02/web1_ExploreElkinWebExplorers.jpg</photo0><caption0>Easy to use, the Explore Elkin website has a variety of information and will continue to increase in content. </caption0><photoCredit0>Courtesy of exploreelkin.com </photoCredit0></div>
<div class="neFile"><img class="neImage" src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_GeorgeSmithReeves3Feb18-1-.jpg"></p>
<div class="neCaption">Explore Elkin and its sponsors including the Elkin Explorers encourage everyone to support local businesses.  For more information on Love Your Locals go to http://www.elkintribune.com/news/18993/downtown-elkin-shopping-encouraged-through-love-your-locals-february-campaign.</div>
</div>
<div class="metaInfo"><photo1>http://www.elkintribune.com/wp-content/uploads/2018/02/web1_GeorgeSmithReeves3Feb18-1-.jpg</photo1><caption1>Explore Elkin and its sponsors including the Elkin Explorers encourage everyone to support local businesses.  For more information on Love Your Locals go to http://www.elkintribune.com/news/18993/downtown-elkin-shopping-encouraged-through-love-your-locals-february-campaign.</caption1><photoCredit1>Beanie Taylor | The Tribune </photoCredit1></div>
<div class="neFile"><img class="neImage" src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_GeorgeSmithReeves3Feb18-3-.jpg"></p>
<div class="neCaption">The George Smith Band at the Reeves was a free concert much like the various summer series sponsored by Explore Elkin.</div>
</div>
<div class="metaInfo"><photo2>http://www.elkintribune.com/wp-content/uploads/2018/02/web1_GeorgeSmithReeves3Feb18-3-.jpg</photo2><caption2>The George Smith Band at the Reeves was a free concert much like the various summer series sponsored by Explore Elkin.</caption2><photoCredit2>Beanie Taylor | The Tribune </photoCredit2></div>
<div class="neFile"><img class="neImage" src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_GeorgeSmithReeves3Feb18-11-.jpg"></p>
<div class="neCaption">The George Smith Band plays at the Reeves Theater. This free concert Saturday was sponsored by Explore Elkin. </div>
</div>
<div class="metaInfo"><photo3>http://www.elkintribune.com/wp-content/uploads/2018/02/web1_GeorgeSmithReeves3Feb18-11-.jpg</photo3><caption3>The George Smith Band plays at the Reeves Theater. This free concert Saturday was sponsored by Explore Elkin. </caption3><photoCredit3>Beanie Taylor | The Tribune </photoCredit3></div>
</div>
<div class="metaInfo"><bylineMeta></p>
<p>By Beanie Taylor</p>
<p>beanietaylor@elkintribune.com</p>
<p></bylineMeta></div>
<div class="metaInfo"><videoMeta></p>
<table class="mceItemTable" style="border:none;width:98%;">
<tbody>
<tr>
<td style="font-weight:bold;font-size:100%;vertical-align:top;text-align:right;border:none;">VideoID:</td>
<td id="videoid" style="width:50em;font-size:90%;"> zuT024AAsRo</td>
</tr>
<tr>
<td style="font-weight:bold;font-size:100%;vertical-align:top;text-align:right;border:none;">VideoType:</td>
<td id="videotype" style="font-size:90%;">YOUTUBE</td>
</tr>
<tr>
<td style="font-weight:bold;font-size:100%;vertical-align:top;text-align:right;border:none;">URL:</td>
<td id="url" style="font-size:90%;"> </td>
</tr>
<tr>
<td style="font-weight:bold;font-size:100%;vertical-align:top;text-align:right;border:none;">Video Embed String:</td>
<td id="videoembedstring" style="font-size:90%;"> </td>
</tr>
<tr>
<td style="font-weight:bold;font-size:100%;vertical-align:top;text-align:right;border:none;">Video Caption:</td>
<td id="videocaption" style="font-size:90%;"> </td>
</tr>
<tr>
<td style="font-weight:bold;font-size:100%;vertical-align:top;text-align:right;border:none;">Video Credit:</td>
<td id="videocredit" style="font-size:90%;"> </td>
</tr>
<tr>
<td style="font-weight:bold;font-size:100%;vertical-align:top;text-align:right;border:none;">Video Position:</td>
<td id="videoposition" style="font-size:90%;"> </td>
</tr>
</tbody>
</table>
<p style="margin-top:10px;font-size:70%;color:#555;">(use the &#8220;for files&#8230;&#8221; link above to associate attached files with this source)</p>
<p></videoMeta></div>
				</article>
		
		<!--RECOMMENDED-->
		<div style="clear:both;"></div>
		  <div class="item-wrap clearfix">
			<h1 style="font: 700 24px/50px Roboto,Arial,Helvetica,sans-serif; height: 25px; margin-bottom: 20px; text-transform: uppercase; color:#444444;"><a href="/category/news" style="color:#444444;">RECOMMENDED FOR YOU</a></h1>
			<hr />
			            
			
								                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   11:34 am						 | 
					   <img src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.elkintribune.com/news/19019/video-explore-elkin-coordinates-information-for-all-with-new-website#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.elkintribune.com/news/19019/video-explore-elkin-coordinates-information-for-all-with-new-website" title="VIDEO: Explore Elkin coordinates information for all with new website" rel="bookmark">VIDEO: Explore Elkin coordinates information for all with new website</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.elkintribune.com/news/19019/video-explore-elkin-coordinates-information-for-all-with-new-website" title="VIDEO: Explore Elkin coordinates information for all with new website" rel="bookmark"><img src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_GeorgeSmithReeves3Feb18-11--209x300.jpg" alt="VIDEO: Explore Elkin coordinates information for all with new website" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   11:40 am						 | 
					   <img src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.elkintribune.com/news/19012/wake-forest-baptist-and-hugh-chatham-memorial-hospital-partner-to-improve-patient-access-to-clinical-services-and-enhance-healthcare-coordination-in-alleghany-county#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.elkintribune.com/news/19012/wake-forest-baptist-and-hugh-chatham-memorial-hospital-partner-to-improve-patient-access-to-clinical-services-and-enhance-healthcare-coordination-in-alleghany-county" title="Wake Forest Baptist and Hugh Chatham Memorial Hospital partner to improve patient access to clinical services and enhance healthcare coordination in Alleghany County" rel="bookmark">Wake Forest Baptist and Hugh Chatham Memorial Hospital partner to improve patient access to clinical services and enhance healthcare coordination in Alleghany County</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.elkintribune.com/news/19012/wake-forest-baptist-and-hugh-chatham-memorial-hospital-partner-to-improve-patient-access-to-clinical-services-and-enhance-healthcare-coordination-in-alleghany-county" title="Wake Forest Baptist and Hugh Chatham Memorial Hospital partner to improve patient access to clinical services and enhance healthcare coordination in Alleghany County" rel="bookmark"><img src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/02/web1_alleghany-300x230.jpg" alt="Wake Forest Baptist and Hugh Chatham Memorial Hospital partner to improve patient access to clinical services and enhance healthcare coordination in Alleghany County" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
				                

					<div class="item col300">
                       <div class="item-cat">
					    <span class="cat-links" style="background-image: url(http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/trans.png); color:#ffffff;">
					   10:43 am						 | 
					   <img src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/commentsmall.png" style="height:10px; padding-top:6px;"> &nbsp; &nbsp; <a href="http://www.elkintribune.com/news/19002/local-resources-available-for-fire-recovery#disqus_thread" style="color:#ffffff"></a>
					   </span>
                        	
							                        </div>
                                            <div class="item-content">
                        <header>
                    	  <h2><a href="http://www.elkintribune.com/news/19002/local-resources-available-for-fire-recovery" title="Local resources available for fire recovery" rel="bookmark">Local resources available for fire recovery</a></h2>
                        </header>
                      </div>
                      
                      												<a href="http://www.elkintribune.com/news/19002/local-resources-available-for-fire-recovery" title="Local resources available for fire recovery" rel="bookmark"><img src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/uploads/2018/01/web1_26603146_1514688528.1261-formatted-1-300x200.jpg" alt="Local resources available for fire recovery" style="margin-left: auto;
    margin-right: auto; width:235px;"></a>
												
						                    </div>
							            
          </div>
		<!--END RECOMMENDED-->
								<div id="disqus_thread"></div>
				<script type="text/javascript">
					var disqus_shortname = 'elkintribune';
					(function() {
						var dsq = document.createElement('script'); dsq.type = 'text/javascript'; dsq.async = true;
						dsq.src = '//' + disqus_shortname + '.disqus.com/embed.js';
						(document.getElementsByTagName('head')[0] || document.getElementsByTagName('body')[0]).appendChild(dsq);
					})();
				</script>
				<noscript>Please enable JavaScript to view the <a href="http://disqus.com/?ref_noscript">comments powered by Disqus.</a></noscript>
				<a href="http://disqus.com" class="dsq-brlink">comments powered by <span class="logo-disqus">Disqus</span></a>
							</div><!-- .entry-content -->

	<footer class="entry-meta">
		This entry was  tagged <a href="http://www.elkintribune.com/tag/beanie-taylor" rel="tag">Beanie Taylor</a>, <a href="http://www.elkintribune.com/tag/brittany-rogers" rel="tag">Brittany Rogers</a>, <a href="http://www.elkintribune.com/tag/brittany-russell" rel="tag">Brittany Russell</a>, <a href="http://www.elkintribune.com/tag/chair-jeff-eidson" rel="tag">Chair Jeff Eidson</a>, <a href="http://www.elkintribune.com/tag/explore-elkin" rel="tag">Explore Elkin</a>, <a href="http://www.elkintribune.com/tag/george-smith" rel="tag">George Smith</a>, <a href="http://www.elkintribune.com/tag/marketing-co-chair" rel="tag">Marketing Co-Chair</a>, <a href="http://www.elkintribune.com/tag/reeves-theater" rel="tag">Reeves Theater</a>. Bookmark the <a href="http://www.elkintribune.com/news/19019/video-explore-elkin-coordinates-information-for-all-with-new-website" title="Permalink to VIDEO: Explore Elkin coordinates information for all with new website" rel="bookmark">permalink</a>.
			</footer><!-- .entry-meta -->
</article><!-- #post-19019 -->

					<nav id="nav-below">
		<h1 class="assistive-text section-heading">Post navigation</h1>

	
		<div class="nav-previous"><a href="http://www.elkintribune.com/news/19014/students-honored-by-dar" rel="prev"><span class="meta-nav">Previous</span></a></div>		
	
	</nav><!-- #nav-below -->
	
			
        </div> <!-- end #main -->

         
 
 
 
		<div id="sidebar" class="widget-area col300" role="complementary">
		<aside id="weather" class="widget">
<a href="http://www.accuweather.com/en/us/elkin-nc/28621/weather-forecast/2228276" class="aw-widget-legal">
<!--
By accessing and/or using this code snippet, you agree to AccuWeather’s terms and conditions (in English) which can be found at http://www.accuweather.com/en/free-weather-widgets/terms and AccuWeather’s Privacy Statement (in English) which can be found at http://www.accuweather.com/en/privacy.
-->
</a><div id="awcc1464900698073" class="aw-widget-current"  data-locationkey="2228276" data-unit="f" data-language="en-us" data-useip="false" data-partner="civitas" data-uid="awcc1460129762895" data-targeturl="http://elkintribune.com/weather"></div><script type="text/javascript" src="http://oap.accuweather.com/launch.js"></script>
								<ins data-revive-zoneid="22" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
							</aside>
			<aside id="mr1" class="widget">
								<ins data-revive-zoneid="13" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
           <aside id="poll">
			<h2 class="widget-title">&nbsp; Poll</a></h2>
								<script type="text/javascript">
									if (!window.OX_ads) { 
										OX_ads = []; 
									}
									OX_ads.push({ 
										"auid" : "" 
									});
								</script>
								<script type="text/javascript">
									document.write('<scr'+'ipt src="//civitas-d.openx.net/w/1.0/jstag"><\/scr'+'ipt>');
								</script>
								<noscript>
									<iframe id="510ad285d23d4" name="510ad285d23d4" src="//civitas-d.openx.net/w/1.0/afr?auid=&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="250">
										<a href="//civitas-d.openx.net/w/1.0/rc?cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=&cs=510ad285d23d4&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a>
									</iframe>
								</noscript>
								<script type="text/javascript" src="https://www.civicscience.com/widget/jspoll/?elt=5960044f-3df5-65f4-e5e1-4f62f556fd0c&amp;tgtid=33dc7497-e113-b314-0d0a-263788881010"></script>
					<div id="5960044f-3df5-65f4-e5e1-4f62f556fd0c"></div>
			</aside>

			<!--<aside id="newsSNT1" class="widget">
			<div id="538706849_INSERT_SLOT_ID_HERE" style="width:300px;height:600px;margin:0;padding:0">
			  <noscript><iframe id="68cd8ef597" name="68cd8ef597" src="//civitas-d.openx.net/w/1.0/afr?auid=538706849&cb=INSERT_RANDOM_NUMBER_HERE" frameborder="0" scrolling="no" width="300" height="600"><a href="//civitas-d.openx.net/w/1.0/rc?cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" ><img src="//civitas-d.openx.net/w/1.0/ai?auid=538706849&cs=68cd8ef597&cb=INSERT_RANDOM_NUMBER_HERE" border="0" alt=""></a></iframe></noscript>
			</div>
			<script async type="text/javascript">
			  var OX_ads = OX_ads || [];
			  OX_ads.push({
				 slot_id: "538706849_INSERT_SLOT_ID_HERE",
				 auid: "538706849"
			  });
			</script>
			</aside>-->
            <div id="social-media" class="clearfix">
				                
                 
                   
                                                                            </div>
						<aside id="nationalvideo">		
				<h2 class="widget-title">National Video</h2>
								<div class="ndn_embed" data-config-widget-id="32806" data-config-type="VideoLauncher/Slider300x250" data-config-tracking-group="93004"></div>
								<script type="text/javascript">var _ndnq = _ndnq || []; _ndnq.push(['embed']);</script>
			</aside>
						<aside id="mr2" class="widget">
								<ins data-revive-zoneid="14" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>						
							</aside>
						<br><br>
			<aside id="mr3" class="widget">
								<ins data-revive-zoneid="15" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
				<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>					
							</aside>
			<aside id="mr4" class="widget">
						<ins data-revive-zoneid="16" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>		
						</aside>
					</div><!-- #sidebar .widget-area -->

    </div> <!-- end #content -->
        
 
 
 
    </div><!-- #container -->
</div><!-- #wrapper -->
<ins data-revive-zoneid="25" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>
<script type="text/javascript">
				/* * * CONFIGURATION VARIABLES: EDIT BEFORE PASTING INTO YOUR WEBPAGE * * */
				var disqus_shortname = 'elkintribune'; // required: replace example with your forum shortname
				/* * * DON'T EDIT BELOW THIS LINE * * */
				(function () {
				var s = document.createElement('script'); s.async = true;
				s.type = 'text/javascript';
				s.src = 'http://' + disqus_shortname + '.disqus.com/count.js';
				(document.getElementsByTagName('HEAD')[0] || document.getElementsByTagName('BODY')[0]).appendChild(s);
				}());
			</script>
			<style>
				.footer-add {
					position: fixed;
					width: 100%;
					bottom: 0;
					min-width: 906px;
					float: left;
					background-color: #101010;
					height: 68px;
					text-align: center;
					}
			</style>
						<script>
function hide(obj) {
    var el = document.getElementById(obj);
        el.style.display = 'none';
}
</script>
<div id="footerad" class="alert alert-warning alert-dismissable" style="bottom: 0; text-align:center; background-color: #101010; border-color: #101010; position: fixed; width: 100%; margin-bottom: 0px; background-image: none; z-index: 100;">
<button type="button" class="close" data-dismiss="alert" aria-hidden="true" style="opacity:1;" 
onClick="hide('footerad')">×</button>
			<ins data-revive-zoneid="20" data-revive-id="7704ed944ed7863d36a61d5fccf7693e"></ins>
			<script async src="//adamsads.midtc.com/www/delivery/asyncjs.php"></script>

</div>
			<footer id="colophon" role="contentinfo" style="height:300px;">
	<div class="item-wrap clearfix">
	<style>
	/*  SECTIONS  */
.section {
	clear: both;
	padding: 0px;
	margin: 0px;
}

/*  COLUMN SETUP  */
.col {
	display: block;
	float:left;
	margin: 1% 0 1% 1.6%;
}
.col:first-child { margin-left: 0; }

/*  GROUPING  */
.group:before,
.group:after { content:""; display:table; }
.group:after { clear:both;}
.group { zoom:1; /* For IE 6/7 */ }
/*  GRID OF FIVE  */
.span_5_of_5 {
	width: 100%;
}
.span_4_of_5 {
	width: 79.68%;
}
.span_3_of_5 {
	width: 59.36%;
}
.span_2_of_5 {
	width: 39.04%;
}
.span_1_of_5 {
	width: 18.72%;
}

/*  GO FULL WIDTH BELOW 480 PIXELS */
@media only screen and (max-width: 480px) {
	.col {  margin: 1% 0 1% 0%; }
	.span_1_of_5, .span_2_of_5, .span_3_of_5, .span_4_of_5, .span_5_of_5 { width: 100%; }
}
	</style>
		<div class="section group">
			<div class="col span_1_of_5">
				
			</div>		
			<div class="col span_1_of_5">
				<a href="http://adamspg.com/" style="color:#fff; font-family:Roboto; text-decoration:none;" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;"><img src="//www.midtc.com/wp-content/uploads/2018/01/adamslogo.png" alt="Adams Publishing Group" title="Adams Publishing Group" style="width:200px;"></a><br>
				<!--<a href="http://championcarolinas.com/privacy" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Privacy Policy</a><br>
				<a href="http://championcarolinas.com/terms" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Terms of Service</a><br>-->
				<a href="/advertise" style="color:white; font-family:Roboto; text-decoration:none;">Advertise With Us</a><br>
			</div>
			<div class="col span_1_of_5">
												<a href="http://elkintribune.mycapture.com/" target="_blank" style="color:white; font-family:Roboto; text-decoration:none;">Photo Store</a><br>
				<p><a href="http://local.elkintribune.com" target="_blank" style="color:#fff; font-family:Roboto; text-decoration:none;" title="Local Business Directory">Local Business Directory</a></p>
				<span style="color:#fff; font-family:Roboto; text-decoration:none;">&copy; 2018 Adams Publishing Group</span><br>
			</div>
			<div class="col span_1_of_5">
				<style>
				.button {
					background-color: #008CBA; 
					border: none;
					color: white;
					padding: 15px 32px;
					text-align: center;
					text-decoration: none;
					display: inline-block;
					font-size: 16px;
					margin: 4px 2px;
					cursor: pointer;
				}
			</style>
			<a href="https://www.facebook.com/pages/The-Elkin-Tribune/121619696858" target="blank" title="Elkin Tribune on Facebook"><img src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/fb.png" alt="Elkin Tribune on Facebook"></a>&nbsp;
			<a href="http://twitter.com/ElkinTribune" target="blank" title="Elkin Tribune on Twitter"><img src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/tw.png" alt="Elkin Tribune on Twitter"></a>&nbsp;
			<br>
			<a href="/sign-up-for-notices" alt="Sign Up For Notices"><button class="button">Get News Alerts</button></a><br>
			<p><a href="tel:336-835-1513" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerphonewhite.png" alt="Phone" style="height:15px;"> 336-835-1513</a></p>
						<p><a href="tel:336-835-8742" style="font-family:Roboto; color:#fff; text-decoration:none;"><img src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footerfaxwhite.png" alt="Fax"> 336-835-8742</a></p>
						<p style="font-family:Roboto; color:#fff;"><img src="http://24512-presscdn.pagely.netdna-cdn.com/wp-content/themes/civitasmedium/library/images/footeraddresswhite.png" alt="Address">214 E. Main Street, Elkin, NC 28621,</p>
			<p style="font-family:Roboto; color:#fff;">Elkin NC, 28621</p>
			</div>
			<div class="col span_1_of_5">
				
			</div>
		</div>
	</div>
</footer><!-- #colophon -->
<script type="text/javascript">
(function() {var s=document.createElement('script'); s.type='text/javascript'; s.async=true; s.src='//nextmillennium.liqwid.net/?key=D85D-A6F1-B041-B88A'; var x=document.getElementsByTagName('script')[0]; x.parentNode.insertBefore(s,x);})();
</script>
<div id="dpsp-floating-sidebar" class=" dpsp-position-left dpsp-shape-rectangular  dpsp-show-on-mobile dpsp-button-style-1 dpsp-has-button-background "><ul class="dpsp-networks-btns-wrapper dpsp-networks-btns-sidebar"><li><a rel="nofollow" href="https://www.facebook.com/sharer/sharer.php?u=http%3A%2F%2Fwww.elkintribune.com%2Fnews%2F19019%2Fvideo-explore-elkin-coordinates-information-for-all-with-new-website&t=VIDEO%3A+Explore+Elkin+coordinates+information+for+all+with+new+website" class="dpsp-network-btn dpsp-facebook dpsp-no-label dpsp-first"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://twitter.com/intent/tweet?text=VIDEO%3A+Explore+Elkin+coordinates+information+for+all+with+new+website&url=http%3A%2F%2Fwww.elkintribune.com%2Fnews%2F19019%2Fvideo-explore-elkin-coordinates-information-for-all-with-new-website" class="dpsp-network-btn dpsp-twitter dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="https://plus.google.com/share?url=http%3A%2F%2Fwww.elkintribune.com%2Fnews%2F19019%2Fvideo-explore-elkin-coordinates-information-for-all-with-new-website" class="dpsp-network-btn dpsp-google-plus dpsp-no-label"><span class="dpsp-network-label-wrapper"></span></a></li><li><a rel="nofollow" href="#" class="dpsp-network-btn dpsp-pinterest dpsp-no-label dpsp-last"><span class="dpsp-network-label-wrapper"></span></a></li></ul></div><script type='text/javascript' src='http://24512-presscdn.pagely.netdna-cdn.com/wp-includes/js/wp-embed.min.js?ver=4.9.2'></script>
</body>
</html>
<!-- Dynamic page generated in 0.123 seconds. -->
<!-- Cached page generated by WP-Super-Cache on 2018-02-05 11:36:19 -->

<!-- super cache -->